rejetto forum

Connection Problem

0 Members and 1 Guest are viewing this topic.

Offline VoltERRa

  • Occasional poster
  • *
    • Posts: 5
    • View Profile
Hallo,

ich habe mir die Windows 8 Preview Version installiert und musste daher auch wieder alle Progs neu installieren.

jedoch funktioniert der Selftest bei HFS nicht mehr.
ich habe meines Wissens alle Ports freigegeben, doch es kommt immer der Fehler, dass ein Port noch nicht 'offen' ist.

Könnte mir jmd schreiben, welche Ports offen sein müssen und ob er TCP/ OCP oder beides sein muss?

Ich habe
Port 7000 > TCP & UDP
Port 1000 > UDP

sollte das nicht alle sein?

über eine Antwort würde ich mich sehr freuen,
vG VoltERRa

PS: mein alter Account wurde gelöscht hier :-/ das ist wohl so einprogrammiert?


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13271
    • View Profile
i can't read german, someone else may be more helpful, but if your problem is the self-test, consider to test with canyouseeme.org


Offline bacter

  • Moderator
  • Tireless poster
  • *****
    • Posts: 681
    • View Profile
HFS braucht nur den TCP-port den du in HFS benutzt. Du musst in sowohl im router als auch im firewall von W8 öffnen.
your computer has no brain - use your own !


Offline VoltERRa

  • Occasional poster
  • *
    • Posts: 5
    • View Profile
@ rejetto: no problem :)
It's a little bit crazy, no port is open on your mentioned URL :-/
Firewall is deactivated and the ports are open (router)


@  bacter:
Dankeschön für die Tipps, also ich habe die Firewall gleich mal ganz deaktiviert, bin ja eh hinterm router mit dem PC.
und ich habe im Router den Port 1000, wie im Programm gewählt als TCP freigegeben. dennoch kommt die Meldung, dass der port nicht frei ist.

also  ich hatte das unter windows 7 hinbekommen, ich denke beinahe, dass windows 8 (Preview) noch nicht so weit ist oder?

oder gäbe es noch andere Fehlerquellen??


erstmal Danke für eure Hilfe
thx for help

vG VoltERRa