Author Topic: Progress Frame does not work with FireFox  (Read 1280 times)

0 Members and 1 Guest are viewing this topic.

Offline luca69

  • Occasional poster
  • *
  • Posts: 95
    • View Profile
Progress Frame does not work with FireFox
« on: February 17, 2010, 09:37:07 AM »
I'm currently using HttpFileServer 2.3 beta Build 242 and users are happy  :)

Sometimes they upload big files from UNIX using FireFox and they report that the Progress Frame bar does not work (e.g. does not show any progress).

I tested also on Windows with FF 3.5.7 and is not working as well.
With IE 6 it's perfect.

Any hint?
Life is what happens to you while you are busy making other plans

Online rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 13008
    • View Profile
Re: Progress Frame does not work with FireFox
« Reply #1 on: February 17, 2010, 10:26:55 AM »
that's a known problem with the default template.
i will fix it in future releases.

Offline luca69

  • Occasional poster
  • *
  • Posts: 95
    • View Profile
Re: Progress Frame does not work with FireFox
« Reply #2 on: February 17, 2010, 10:40:14 AM »
Thanks for the fast reply!
Is any solution available in other templates?
Life is what happens to you while you are busy making other plans

Online rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 13008
    • View Profile
Re: Progress Frame does not work with FireFox
« Reply #3 on: February 17, 2010, 12:34:32 PM »
err, i don't know.
anyway, you mean a change to the default tempalte, or another template without the problem?

Offline luca69

  • Occasional poster
  • *
  • Posts: 95
    • View Profile
Re: Progress Frame does not work with FireFox
« Reply #4 on: February 17, 2010, 03:04:15 PM »
err, i don't know.
anyway, you mean a change to the default tempalte, or another template without the problem?

If there is a change that fix the problem on the default template, this would be the best solution.
If the problem is solved into another template, I can have a look at the code and see if I can integrate it into the default one.
Life is what happens to you while you are busy making other plans

Online rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 13008
    • View Profile
Re: Progress Frame does not work with FireFox
« Reply #5 on: February 17, 2010, 07:28:13 PM »
if i knew a very short way to fix it, i would have fixed it :D
i will, but i takes 30-60 minutes.

i can't point you to other working templates simply because i don't know which ones have the problem, you'll have to test them yourself, sorry.

Offline luca69

  • Occasional poster
  • *
  • Posts: 95
    • View Profile
Re: Progress Frame does not work with FireFox
« Reply #6 on: February 18, 2010, 02:04:21 PM »
if i knew a very short way to fix it, i would have fixed it :D
Sound very "philosophic" but it's also true  ;)

i will, but i takes 30-60 minutes.
Ok I got the point  :(

i can't point you to other working templates simply because i don't know which ones have the problem, you'll have to test them yourself, sorry.
Maybe "French Can Can" knows it  :D I'll send him a PM request
Life is what happens to you while you are busy making other plans