Author Topic: all version hfs is freezing  (Read 252 times)

0 Members and 1 Guest are viewing this topic.

Offline gogi10

  • Occasional poster
  • *
  • Posts: 3
    • View Profile
all version hfs is freezing
« on: February 06, 2020, 09:23:37 PM »
i have the hfs 2.3i build 297. yesterday. my hfs is freezing. i must kill process and again i start the hfs. after some times this situation again.i cannot find why? i tested with many version the hfs but problem is same. in event log in windows i found next error

Fault bucket 50, type 0
Event Name: AppHangB1
Response: None
Cab Id: 0

Problem signature:
P1: hfs.exe
P2: 2.3.0.0
P3: 2a425e19
P4: fdbb
P5: 0
P6:
P7:
P8:
P9:
P10:

Attached files:
C:\Users\Administrator\AppData\Local\Temp\WER843B.tmp.version.txt
C:\Users\Administrator\AppData\Local\Temp\WERF862.tmp.appcompat.txt

These files may be available here:

the hfs is freezing and when no body is connected on the hfs

what i do?
« Last Edit: February 06, 2020, 09:36:29 PM by gogi10 »

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13121
    • View Profile
Re: all version hfs is freezing
« Reply #1 on: February 06, 2020, 11:08:05 PM »
it seems it's because of changes i've made on "rejetto.com".
The problem should disappear within 24 hours, but you can accelerate by doing this procedure

1. save options > to file
2. quit hfs (completely)
3. edit hfs.ini file
4. remove the WHOLE line starting with "ip-services-time"
5. save the file
6. start hfs

Follow members gave a thank to your post:


Offline gogi10

  • Occasional poster
  • *
  • Posts: 3
    • View Profile
Re: all version hfs is freezing
« Reply #2 on: February 07, 2020, 05:37:37 AM »
i removed the WHOLE line starting with "ip-services-time". i started the hfs again.what now?

Offline gogi10

  • Occasional poster
  • *
  • Posts: 3
    • View Profile
Re: all version hfs is freezing
« Reply #3 on: February 07, 2020, 08:16:50 AM »
it seems it's because of changes i've made on "rejetto.com".
The problem should disappear within 24 hours, but you can accelerate by doing this procedure

1. save options > to file
2. quit hfs (completely)
3. edit hfs.ini file
4. remove the WHOLE line starting with "ip-services-time"
5. save the file
6. start hfs

my hfs is working after removing line ip-service-time.
thanks