Author Topic: Kein Seitenaufbau von außen  (Read 1539 times)

0 Members and 1 Guest are viewing this topic.

Offline Thirteen37

  • Occasional poster
  • *
  • Posts: 3
    • View Profile
Kein Seitenaufbau von außen
« on: February 04, 2014, 05:28:32 PM »
moin moin allerseits,

benutze HFS schon lange und lief mit meinem Speedport W701V Router problemlos, aber mit dem Speedport W921V bekomme ich das nicht so recht hin ...

In den Routereinstellungen habe ich den in HFS angegebenen Port freigegeben und wenn ich das via http://canyouseeme.org/ teste, bekomme ich auch die Meldung
Quote
Success: I can see your service on [IP-ADRESS] on port ([PORT])
Your ISP is not blocking port [PORT]
Das sollte doch auch bedeuten, dass die Freigabe im Router OK sein sollte?
Vor allem, weil dieser Test nicht klappt, wenn HFS geschlossen ist (somit sollte die Seite mit HFS kommunizieren können?).

In HFS selbst erhalte ich auch unten in der Liste die IP Adressen der Zugriffe.
In diesem Fall ist das natürlich meine externe IP, da ich versuche über die IP Adresse, die meinem Router vom ISP zugewiesen wurde, zuzugreifen.

Aber die Seite wird nicht aufgebaut!


Greife ich über das Hausinterne Netzwerk darauf zu, wird die Seite auch aufgebaut!
Auch wenn ich es vom Smartphone aus versuche geht es intern, extern nicht.
Da es auch vom Smartphone aus geht, sollte die Kaspersky (Internet Security) Programmkontrolle auch keine Probleme machen, dort habe ich ja auch alles für HFS erlaubt!


Mir ist auch aufgefallen, dass ich die Meldung "Can't find external adress" kommt, wenn ich 'Find external adress' versuche - zumindest zu Programmstart ... nach einigen Minuten klappt das aber auch wieder.


Ich benutze zur Zeit HFS 2.2f 155.