rejetto forum

Nothing

Guest · 7 · 5401

0 Members and 1 Guest are viewing this topic.

Elmo

  • Guest
ok, i have my router fowarding port 80 to my comp. I call my ISP and they do NOT block port 80. and yet the self test says that i am behind a router, and no one on internet can coonect to my site. I can see it on my networked computers but i don't know what is wrong. That port foward program dosn't have my router. I have verizon FIOS as my IPS. Please help :)


Offline Giant Eagle

  • Tireless poster
  • ****
    • Posts: 535
  • >=3 RAWR!
    • View Profile
    • RAWR-Designs.com
If you've forwarded the ports correctly, then the problem could be with a firewall or virus scanner.. Have you tried disabling all of your firewalls and virusscanners and see if anyone could then try and connect to your hfs?

If that's not the problem, then maybe you've forwarded the ports wrong. It can't hurt to double check the settings in your router.


Elmo

  • Guest
Grrrr, there is no firewall or anti on this compter and i have fowarded the port correctly. should i set the software to the inter IP or external?


Mike

  • Guest
People on the internet will connect to your server if you give them your external IP address.  Sounds like you gave them your internal address or you were trying to connect locally.


Elmo

  • Guest
nah i gave them my external but in the sofeware program itself u can choose what IP which one shoul di set it for?


Offline Giant Eagle

  • Tireless poster
  • ****
    • Posts: 535
  • >=3 RAWR!
    • View Profile
    • RAWR-Designs.com
I don't think it matters, but if it does, you need to set it on your external ip.

Why don't you post your external IP here, so we can try to connect to it