rejetto forum

Mime bug v2.3 build 257

0 Members and 2 Guests are viewing this topic.

Offline maverick

  • Tireless poster
  • ****
    • Posts: 1052
  • Computer Solutions
    • View Profile
Mars & SilentPliz:

No need for asshole comments.  A problem has been reported we are trying to solve.
« Last Edit: July 19, 2010, 03:59:34 PM by maverick »
maverick


Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
    • Posts: 1298
  • ....... chut ! shh!
    • View Profile
Me since the 148 version, I see on the web page a pink elephant smiling at me, wagging his tail.
Usually this happens with all browsers, from the twelfth Gin Tonic.

What should I do doctor?
I like animals, but there is too big for me!
Perhaps I must stop to put Schweppes in my Gin ...

Jokes aside, the problem seems serious, but so big that I could not resist to making this comment. ;)
« Last Edit: March 02, 2010, 02:28:25 PM by Mars »


Offline Mars

  • Operator
  • Tireless poster
  • *****
    • Posts: 2059
    • View Profile
Quote
I works fine and no problems with:
- IE 6.0 SP2    

If somebody wants an update towards IE6, I have to have that in stock in my archives :D ;D ;)

« Last Edit: March 02, 2010, 01:56:45 PM by Mars »


Offline Mars

  • Operator
  • Tireless poster
  • *****
    • Posts: 2059
    • View Profile
Quote
Mars & SilentPliz:

No need for asshole comments.  A problem has been reported we are trying to solve.


That consider you that we did while the others complain because they found a bug, there is that has to watch the board ' programmers corner' to understand that we do not clear the stubble in the race in bugs and that from time to time a little of humor helps to face better the bad moments.

Because that seems to traumatize you, I make a topic new, too bad for you  :-*

 ;) to you Rejetto, you know our humor  :D
« Last Edit: March 02, 2010, 02:17:42 PM by Mars »