rejetto forum

hfs.exe disappears on reboot

0 Members and 1 Guest are viewing this topic.

Offline LightBright

  • Occasional poster
  • *
    • Posts: 5
    • View Profile
my HFS.exe disappears on reboot. I added it to Microsoft Security Essentials exceptions and have even uninstalled Microsoft Security Essentials but it keeps on happening.

Is any one else having this problem ?
Actually I was just thinking I should try renaming it.

Has any one else had this problem ?


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13310
    • View Profile
maybe it's another security software doing it.
don't you have other ones?


Offline LightBright

  • Occasional poster
  • *
    • Posts: 5
    • View Profile
Thanks for the quick reply. Sure Enough I had Super AntiSpyware from 2008 lurking on my PC.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13310
    • View Profile

Offline LightBright

  • Occasional poster
  • *
    • Posts: 5
    • View Profile
I have all ready removed Super AntiSpyware, and the disappearing hfs.exe problem has gone away.
I don't know if the latest vesion of Super AntiSpyware still does this, I would hope not.


Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
    • Posts: 1298
  • ....... chut ! shh!
    • View Profile
Hi ! :)

You can not set an exception for HFS with this software?


Offline LightBright

  • Occasional poster
  • *
    • Posts: 5
    • View Profile
Maybe, I don't know it was a 2008 version and I have allready uninstalled it.


Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
    • Posts: 1298
  • ....... chut ! shh!
    • View Profile

Bob Hendry

  • Guest
I'm having a similar issue, and I seem to loose the real folders and user accounts when I reboot.  Not a big problem yet, as I have only created a few accounts and folders.  There has to be a tweak somewhere that I'm missing.  Can you point me in the right direction?  I'm not an experienced administrator, so please be gentle . . .   javascript:void(0);

Thanks,
Bob H


Offline MarkV

  • Tireless poster
  • ****
    • Posts: 763
    • View Profile
Look in the menu, you need to enable Autosave VFS on exit.
http://worldipv6launch.org - The world is different now.


Offline maverick

  • Tireless poster
  • ****
    • Posts: 1052
  • Computer Solutions
    • View Profile

Bob Hendry

  • Guest
Thanks y'all.  That did the trick.

Now I'm going to test HSF after I put it up on my website.  Not sure how to do that yet - so I'll be in the help files  for awhile.  Any tips/suggestions??

Cheers!
Bob H


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13310
    • View Profile
you want to publish your website with HFS?

http://www.rejetto.com/wiki/index.php/Use_HFS_to_host_a_website

steps 3 and 4 are not needed with HFS version 2.3
« Last Edit: August 10, 2010, 05:18:10 PM by rejetto »