rejetto forum

Sometimes Self Test Pass Sometimes Self Test Fails.

Dragox · 14 · 3651

0 Members and 1 Guest are viewing this topic.

Offline Dragox

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
Im using Linksys WRT160N V2 using dynamic ip cable and followed the instructions from portforwarding,registered from dyndns.com, configuring the router. I setup port to 7000 and it works when I do self test. My friends tested and able to download files from me, the program works perfectly.

I shut down my computer and on it 2 days later trying to do self test again and it fails saying "The test failed: server does not answer. You are behind a router. Ensure it is configured to forward port 7000 to your computer". I have no choice but to restart my computer and give it a shot again. After Restarting my computer I do a self test and it works again, my friends able to down from my pc again. After that i shut dowon my pc again.

3 days later I on my PC again I do a self test and it repeat the same error message "The test failed: server does not answer. You are behind a router. Ensure it is configured to forward port 7000 to your computer". I try restarting my computer or router and modem it no longer works. I try to use other port and its not working too. Im confused at this point.

Can u advise me how am I going to solve this problem?

Here are the screen shot.






Dragox
« Last Edit: March 29, 2010, 01:09:28 PM by Dragox »



Offline Dragox

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
I will wait for your good news thanks.

I am reinstalling a new system a total clean one to do a test, hopefully it works. I will update u with my testing and hope u can help me find out the problems thk you.



Dragox


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13310
    • View Profile
I will wait for your good news thanks.

when i said "i would", i meant "i would if i were you", that is supposed you to test version 2.3


Offline Dragox

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
oh my bad.....im testing 2.3 now and will try afew and let u know the results.

Thk u


Offline Dragox

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
Is it possible the port 7000 block by isp and reason why it cannot be used again?


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13310
    • View Profile

Offline Dragox

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
Hi, I tested with a fresh installation of OS window 7 pro 64bit and ultimate 64bit 2 computers with nothing else but using HFS only, no firewalls with same setup on router and so on. using the beta version and 1.55 build, its not working at all for now with same error message:

"The test failed: server does no answer. You are behind a router. ensure it is configured to forward port 7000 to you computer"

That is why I ask for your advise if it is possible for the ISP to block the ports and not just 7000 but maybe more for now. That might cause me able to host it sometimes and sometimes not? If it is possbile than it might not be the setting up problem im facing?

Thk you

Dragox

Singapore


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13310
    • View Profile

Offline maverick

  • Tireless poster
  • ****
    • Posts: 1052
  • Computer Solutions
    • View Profile

Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
    • Posts: 1298
  • ....... chut ! shh!
    • View Profile
I just tested with 255 and 259 beta ... it seems like the test server is down.
The selftest fail, but the server is operating normally.

Try to check with real transfers without take care of the self test result.
« Last Edit: March 30, 2010, 07:23:46 AM by SilentPliz »


Offline maverick

  • Tireless poster
  • ****
    • Posts: 1052
  • Computer Solutions
    • View Profile
The test server is not down.  Just tested.
maverick



Offline Dragox

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
I will try it tonight again hopefully it will work. Thks all for the help. I will update again


Dragox