rejetto forum

Software => HFS ~ HTTP File Server => router & port problems => Topic started by: Dscyth3 on March 30, 2010, 03:56:56 AM

Title: Issues...
Post by: Dscyth3 on March 30, 2010, 03:56:56 AM
Hey everyone,

I've been using HFS for a while now and I've been very satisfied with the program. recently though my normal setup has no been working correctly. I have it setup to use port 42237. I have static IP setup in the computer and then in the router i have the port forwarded to my ip address. I have a verizon router its an actiontec (p.o.s). Every time I go Meni--> ipaddress -> find external address it finds an address but when i run the self test it fails and says,

"The test failed: server does not answer" You are behind a router ensure that port 42237 is forwarded to your computer."

Any suggestions?
Title: Re: Issues...
Post by: SilentPliz on March 30, 2010, 07:16:21 AM
I just tested with 255 and 259 beta ... it seems like the test server is down.
The selftest fail, but the server is operating normally.

Try to check with real transfers without take care of the self test r├ęsult.

If this does not work, recheck your settings.
Title: Re: Issues...
Post by: maverick on March 30, 2010, 08:43:52 AM
The test server is not down.  Just tested.
Title: Re: Issues...
Post by: SilentPliz on March 30, 2010, 09:01:23 AM
This does not work to me ... just tested ...test failed
But the server is reachable from the outside.

Perhaps our president passes the France in the "Chinese hour".  ;)
Title: Re: Issues...
Post by: rejetto on March 30, 2010, 02:29:30 PM
i just used the self test with my mobile connection and it worked.
it's very strange if it doesn't work.
let me know if you find any clue about why it's not working.
Title: Re: Issues...
Post by: Dscyth3 on March 31, 2010, 04:22:49 AM
I used the suggested above that "self test" is just not working but the server is running fine. I am able to transfer files. I am using verizon as an ISP anyone else have trouble with them lately?
Title: Re: Issues...
Post by: SilentPliz on March 31, 2010, 10:00:26 AM
It's the same today.
I redid the tests with several versions of HFS "out of the box" ... Firewall disabled.
The self test fails, but the server is externally accessible.

Other users seem to know the same worries (1 in the French forum, and at least 2 in the english forum)

It seems that the solution is not readily accessible to the HFS administrator.

The problem would be to see perhaps on the side (?):

? of ISPs?
? configuration of the test server?
? of "bans" too restrictive on the test server?

In fact I do not have many ideas on the issue at this time.  :-\

PS: is an IP address (dynamic) which was failed with the test ... if you want verify bans or other ...

Title: Re: Issues...
Post by: dele on March 31, 2010, 07:37:21 PM
Same problem here in Germany.
I am not using HFS very often, only sometimes to share some files with friends.

Configuration: ISP=1&1, Router=Fritzbox7170, Windows=XP_SP3

I used to use port 11125 in HFS for months. But now it isn't working for the selftest anymore (suddenly - at least since i switched to HFS-2.3-256 a few days ago). But the hfs-server still works fine!

When i switch to port 80, then the selftest and the server are working fine.

I assume: it must has something to do with the selftest-routine (not with the isp) - otherwise the hfs-server shouldn't work either.

Best regards Dele