rejetto forum

Software => HFS ~ HTTP File Server => Topic started by: ELEVENNNN on September 09, 2007, 02:35:44 AM

Title: Completed download removed in build #xx?
Post by: ELEVENNNN on September 09, 2007, 02:35:44 AM
Hey, I got HFS when it was in build 119 and I remember when things completed I saw something like -- filename.filetype Download completed or sucessful or something but now I only see it for upload. is my mind playing tricks on me or was it also shown for Downloads and not just uploads, now when people download things regardless of what they they are it never shows it in the log. I have everything checked in the Log list.

Am I missing something terribly obvious?

Thanks,
-Kurt
Title: Re: Completed download removed in build #xx?
Post by: ELEVENNNN on September 09, 2007, 03:15:00 AM
For upload its this but most of you know already:  Fully uploaded -  211.78 KB @ 478 KB/s

Why don't I see a Fully downloaded anymore?  If for some reason It was never there and I just assumed it would be could it be added please?

-Kurt
Title: Re: Completed download removed in build #xx?
Post by: maverick on September 09, 2007, 05:47:20 AM
Why don't I see a Fully downloaded anymore? 

Log what -> enable -> Full Downloads.  You must have missed it.
Title: Re: Completed download removed in build #xx?
Post by: Foggy on September 09, 2007, 10:17:29 AM
Also make sure that you havnt accidentally set the folder/file not to be logged.
Title: Re: Completed download removed in build #xx?
Post by: ELEVENNNN on September 09, 2007, 09:32:23 PM
Doesnt work. I have everything checked and nothing set to dont log, other ideaS?

-Kurt
Title: Re: Completed download removed in build #xx?
Post by: ELEVENNNN on September 09, 2007, 10:38:20 PM
Reinstalled HFS completely, problem gone among othres.

Thanks and sorry for useless post.

-Kurt
Title: Re: Completed download removed in build #xx?
Post by: rejetto on September 10, 2007, 12:05:21 AM
when you have such strange problems, before "reinstalling" try
menu -> other options -> temporarily reset options
Title: Re: Completed download removed in build #xx?
Post by: ELEVENNNN on September 10, 2007, 01:25:22 AM
Thought about it, as I saw it in the newer builds but whatever, I needed to fix the main host drive to X and not J which makes all the refrences to files go bad, so I just recreated it, took like 15 minutes + account creation time.

Still a great product.

Thanks,
-Kurt