rejetto forum

Doesn't display Russian named files

dane · 3 · 1414

0 Members and 1 Guest are viewing this topic.

Offline dane

  • Occasional poster
  • *
    • Posts: 6
    • View Profile
The answer to this may be in the Russian forum, but I don't speak Russian,
I want to post files with Russian names, but they don't show up.
Is there a way to get English HFS to display Russian named files?

Thank you in advance.

Offline bmartino1

  • Tireless poster
  • ****
    • Posts: 906
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
you can switch the hfs version back to English, but you will have to use the russian version of hfs...

if you use chrome, you can right click and translate to English, witch may make it easier to find and read that forum (granted translations may be lost)...

Beside that option,
there are also some other setting that need changed to help read and use those file names...
Typically, this would be fixed by chaing the character set...  HFS has a known issue with this using Unicode / ansi transcode has problems, so your better off sticking to file names between (a-z)  and 0-1 ....

I recall, there were other non english file name question in the English side forum.. I recall something form mars that helped out another user to allow, somewhere in the HFS menu... (doesn't fix it all, but gives some help to it) :P

good luck :P
« Last Edit: February 11, 2016, 03:46:42 PM by bmartino1 »
Files i try to keep and share can be found on my google drive:

Offline LeoNeeson

  • Tireless poster
  • ****
    • Posts: 787
  • Status: On hiatus (sporadically here)
    • View Profile
@dane: This is a well known HFS problem/issue, because HFS doesn't support Unicode very well. If you find some 'genius' who may have the 'fix' or a 'workaround', the source code is available so anyone can contribute and send to rejetto the solution to this issue. Spread the word about this, especially between programmers you may know, so any of them gets interested on solving this issue... ;)

there are also some other setting need / changed to also those file types, typically, HFS know Unicode / ansi transcode has problems, so your better off sticking to file names between (a-z)  and 0-1 ....
That's right, stick only to file names between (a-z) and 0-1.