rejetto forum

Port 80 already used in Windows 8 (solution)

Awesoft · 1 · 96470

0 Members and 1 Guest are viewing this topic.

Offline Awesoft

  • Occasional poster
  • *
    • Posts: 34
    • View Profile
1. Launch RegEdit
2. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTP
3. Change the value of "start" to 4 (disabled)
4. Reboot your computer

More info here: http://superuser.com/questions/352017/pid4-using-port-80