rejetto forum

same prob as lot of people with port forwarding, [RESOLVED]

ailef · 3 · 2863

0 Members and 1 Guest are viewing this topic.

Offline ailef

  • Occasional poster
  • *
    • Posts: 24
    • View Profile
i can try any port i like to put in NAT i got always the same result : Internet Explorer cannot display the webpage
let's say i try that in the browser with good port forwarding in TCP, with my local adress, for exemple :
http://192.168.1.14:65013/
so this works, i see the HFS server in the browser,
now i try with the external IP, for example : http://83.153.90.45:65013/
result is : Internet Explorer cannot display the webpage
so my router is able to route in the local network but is not able to forward from the external adress to the local adress.
but the prob is when i try the HFS self test, HFS says all is fine.
so it may comes from my router that is crap as HFS works on 2 other routers i got.
or it's a problem with HFS on some kind of routers cause i can forward all other applications except HFS.
now i really don't know where is the problem.
someone can help ?
maybe HFS needs to be configured a different way on some ISP modem-routers ?
or it's a HFS bug ? or my router is crap ?

« Last Edit: October 11, 2009, 01:57:23 PM by ailef »


Offline ailef

  • Occasional poster
  • *
    • Posts: 24
    • View Profile
ok the problem is resolved, it's all cause of my modem-router
i asked to someone else to try to connect to my external port and it works, only me cannot acces to HFS using my external IP.


Ray

  • Guest
enter in your router using telnet (p.e. using putty)

enter:
ip nat loopback on.

try to do a google search how to put it in your router.

Now you'll be enable to download also from your own pc