rejetto forum

Help! Cannot get my server on the internet!!

Guest · 5 · 6681

0 Members and 1 Guest are viewing this topic.


  • Guest
I'm new to this software just like the other guy that posted about this same issue. Anyways, the program tells me that I may be behind a router when I do the self test and my friends cannot view it! I am using HFS 2.0 beta26 and my router is an Airlink+! I have no idea what to do and I've already checked the F.A.Qs.


  • Guest
This is how the inside of my router looks for port forwarding


  • Guest
This should work:

In the field PortForwards enable 1 line with Protocol TCP; WAN Start:80 WAN End:80 LANIPAdress: the Ipadress of the computer HFS is running ; LAN start:80 LAN End: 80; run HFS at port 80 or change all settings accordingly.
You have to sacrifice 1 of the existing portforwards - do you need them anyway?- to do that.

Offline SiY11

  • Occasional poster
  • *
    • Posts: 73
    • View Profile
Or you can just put the computers IP address that runs the HFS outside of the NAT so it will be outside of your router firewall and you shouldn’t need to set any ports. You will need to set up a software firewall on that computer if you want any measure of protection id say windows firewall will suffice. Don’t use DMZ your computer wouldn’t have internet access that way.


  • Guest