rejetto forum

Pls help for the Template Issue - need import the tpl everytime

Guest · 7 · 4297

0 Members and 1 Guest are viewing this topic.

kero

  • Guest
Hi there
I have installed the live 2 template,everything is fine.
But when I shutdown the HFS and restart it,the mainpage can't display.All in the template editor is blank
I must import the template file agian,then the pretty page is back.
Any ideas?Thank you !



kero

  • Guest
2.2 e build 154.
I have updated the hfs to 2.2f,but the problem is not fixed.
The template is blank,can't browse it in IE.Just like the pic below.

But when I browse the root,it's OK.

PS.I put the live2 files with the hfs,and define it to the root folder.

hfs(root)
    hfslive
    template
    hfs.exe



Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13517
    • View Profile
try this
1. import the template
2. test it is working with your browser
3. menu -> save options -> to registry (current user)
4. restart hfs
5. test it is working with your browser


report any error you meet while doing these steps


kero

  • Guest
Hi,thank you for you reply.
I try to save the config infomation to registry before,but it's seem useless.
sigh...


kero

  • Guest
sorry. I got it.
When I import the original template(english version) and save,it's fine.
Because I have transtaled some words to Chinese  just like"Please wait a moment...","Good morning" etc.And saved it as a new tpl file.
It's still confuse me,when I import the Chinese tpl to HFS,it's fine,but it's not working when restart.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13517
    • View Profile
ah, ok, i guess it's something to do with the chinese characters.

could you please save the tpl in a file and send it to support@rejetto.com ?