rejetto forum

"After ~login redirect to" not working after new update 2.3d

Guest · 5 · 2130

0 Members and 1 Guest are viewing this topic.

DSGJ

  • Guest
Hello to whoever is reading this post :),

I have recently noticed "After ~login redirect to" command to redirect you straight to the place you want to go which can be configured in the user account settings menu on HFS 2.3d does no longer work after testing it out in many different web browser's today it redirects me to the page i clicked on after logging in so if anyone can help to correct this issue i would much appreciate it!

Side note: This feature of HFS worked fine before updating to 2.3d.

Thanks
in advance
~Jordan


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13427
    • View Profile
i just tested it on 2.3d and worked.
Maybe it's not working to you because you are not clicking "login", but are clicking on a protected resource and logging in from there. It never work this way, sorry.



DSGJ

  • Guest
I have found out the reason why it was not working by mistake i updated the directory of my HFS virtual file system to organize it better and forgot to update the code silly me.


Offline Fysack

  • Tireless poster
  • ****
    • Posts: 644
  • present picture
    • View Profile
    • Admin
Cool  8)

How do you  practical today (2015) use HFS?

(research and analysis`tizsh cind of question;-)

Best regards

Fysack
GOD CAN READ YOUR MIND