rejetto forum

Bug.

RazTK · 29 · 11706

0 Members and 1 Guest are viewing this topic.

Offline RazTK

  • Occasional poster
  • *
    • Posts: 85
    • View Profile
    • http://raztk.50webs.com
Hello Everyone!
phew... long time I didn't post in the forums :P
Well, the problem is: I started my server and enabled the "Use UNICODE in HTML" option because I put some file in Hebrew. Anyway, I clicked the file in my server and I always get the "404 - Not found" page.
Please, check this problem :cry: .
You will see that everything works fine with version 1.6a.
Edit! - I checked the problem with Mozilla Firefox and everything works fine! But the problem still in Internet Explorer.


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
Try using:
 Menu->URL-encoding->enforce-non-ASCII-characters  
and not "Use UNICODE in HTML"


Offline RazTK

  • Occasional poster
  • *
    • Posts: 85
    • View Profile
    • http://raztk.50webs.com
I'm already with this option. :?
I checked version 1.6a, and this version doesn't have this bug. :eek:


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
OK, is this your file:

???

Probably a bug in the new HFS template or in IE... IE does not auto-detect the encoding.
Just do in IE: View->encoding->Hebrew(Window) ...


Offline RazTK

  • Occasional poster
  • *
    • Posts: 85
    • View Profile
    • http://raztk.50webs.com
I'm telling you, I've tried everything.
It can't be a bug on IE, I told you that everything fine with version 1.6a.


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
Quote from: "RazTK"
...It can't be a bug on IE...
OK,  I said - it might be a bug in the HFS template. Didn't changing the encoding in IE - worked for you ?


Offline RazTK

  • Occasional poster
  • *
    • Posts: 85
    • View Profile
    • http://raztk.50webs.com

Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
Quote from: "RazTK"
No, it didn't/doesn't. (What is the right word? :#) )
I works for me (as you can see  from the jpg above) , so it will probably work for your friends as well ...
Again: IE-Menu>view>Encoding>Hebrew (Windows)

Good luck!


Offline RazTK

  • Occasional poster
  • *
    • Posts: 85
    • View Profile
    • http://raztk.50webs.com
Rafi, you don't get the point... >:(
I can see hebrew too, but when I clicking on it, It giving me the "404 Not found" page.
And version 1.6a working great.
Let rejetto fix it.


Offline RazTK

  • Occasional poster
  • *
    • Posts: 85
    • View Profile
    • http://raztk.50webs.com
Rafi, I saw you downloaded the file.
It succeeded because I disabled the option "Use UNICODE in HTML".


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
Quote from: "RazTK"
Rafi, I saw you downloaded the file.
It succeeded because I disabled the option "Use UNICODE in HTML".
Well, I said that in the first post. BUT I don't think so... ;) I think it worked since I used Right-click->Save-target-as... :P


Offline RazTK

  • Occasional poster
  • *
    • Posts: 85
    • View Profile
    • http://raztk.50webs.com
I added my address to my second server that running on v1.6a.
You will see that everything goes just fine with that version.
Edit - I've tried to "Save it as..." but it was saving it as HTML application or executable application that doesn't working... :?


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
8O better wait for rejetto/amon to look at it. I don't have any problems with V2.


Offline RazTK

  • Occasional poster
  • *
    • Posts: 85
    • View Profile
    • http://raztk.50webs.com
Does version 2 not giving you the "404 Not found" page? :?


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
Quote from: "RazTK"
Version 2 doesn't giving you the "404 Not found" page? :?
No such problem!  Also - on your server I get 404 when I double-click it, but save-as works well. Probably some minor configuration problem.
You can try here: http://rafi.homeip.net (user: test , password: 1234)