rejetto forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - vladimirov70

Pages: 1 2
16
Pусский / Отличный HTML шаблон
« on: June 19, 2021, 06:23:51 PM »
Рекомендую шаблон NaitLee.  Имеет встроеный видео и аудио плееры, миниатюры картинок, отличный поиск. Поддерживает SEO функции - robots.txt.  sitemap.xml.   Работает на 2.3 и на 2.4 . Мне понравился. Официальная страница: https://github.com/NaitLee/Takeback-HFS-Template/releases/tag/0.3.5.3
также прикрепил архив к сообщению. Разархивировать takeback.zip. Файл takeback.standard.tpl положить в папку с HFS. Запустить HFS. Правый верхний угол Menu - HTML template - Change file - выбрать takeback.standard.tpl . Теперь ваш сервер HFS имеет дополнительные функции.

17
Exellent template! Thank you.

18
Thank you all for participating in solving the problem! I'll fix it gradually.

20
HTML & templates / Re: I've updated the Template Gallery in wiki!
« on: May 29, 2021, 08:41:49 PM »
Thnks!

21
Thank you friend! That was my first thought, too. But when I open vfs file from Sublime Text (Notepad++ e.t.c.), I see , File 56 KB[/URL]

22
Bug reports / HFS did not save the file system or can't restore it.
« on: May 28, 2021, 05:02:26 PM »
Hi! The essence of the problem. I transferred files from the hard disk C to an external SSD drive, the disk E. The URL of the files was obtained by dragging the files into the HFS window. Saved the file system to a file, copied it to 3 different locations.  It's important to me.
Yesterday there was a power failure of the laptop. After the reboot, I saw that the file system had changed. The condition is the same as it was one month ago. About 1000 URLs point to files that are no longer on disk C.

The attempt to restore the file system from file 1.vfs failed, everything remained the same. File 1.vfs.bak the HFS does not see it. The problem is in virtual and real folders, as well as in files without a folder.

I need the URLs in their previous form, as they are used in the video players on the site. The files are scattered in different folders and it takes a very long time to restore the file system manually in its previous form. There are 2 questions:
1. How to save the file system if "save file system" does not work?
2. Can I edit an virtual file system ? All at once. I need to change the path.
Replace disk C in them with disk E. For example  change  %u0421\%u041A%u0438%u043D%u043E%u0437%u0430%u043B\%u041C%u0443%u043B%u044C%u0442%u044B\2skazki.mp4  to E\%u041A%u0438%u043D%u043E%u0437%u0430%u043B\%u041C%u0443%u043B%u044C%u0442%u044B\2skazki.mp4  . 
The URL will be the same http://100kino515.ddns.net/Kinozal/2skazki.mp4
Thank you in advance! I attach the files 1. vfs  https://jmp.sh/2IdRAlZ and 1. vfs. bak https://jmp.sh/4BuSEXy and screenshots.


24
Thank you, friend! This is valuable information for me. I will apply it.

25
Hi! What are the real limitations of HFS on simultaneous file downloads? After 15 users simultaneously download one file over the Internet, the connection is lost on my server. Changed the router, then changed the provider. The situation has improved, but the problem is not completely solved. How much load can HFS handle ? Thanks.

27
Thank you, friend! Helpful information.I will carry out your recommendations. I did a test for open ports. ALL ports are closed. Open ONLY 80.These are the conditions of the provider. I'll try to connect the router through a cable, not a wireless network. Perhaps this will reduce the problem.

My English is not very good, I'm afraid I did not understand the last question. I will answer as I understood. My IP is DYNAMIC. I use the No-IP service , https://www.noip.com. Every 5 minutes it checks my dynamic IP and if it changes, it redirects it to http: //100kino515.ddns.net. It is rather an imitation of a static IPI. As far as I understand it.
Most likely the problem is in the old router. Thanks for the help!


28
Now it helps only to disconnect the router and laptop from power. And a new boot with the entry of the login and password of the network. But this has to be done too often! And if I'm not at home the server is unavailable  >:(

29
After changing the external address and DNS, the server is unavailable.
laptop HP 635
AMD E 450 APU 1.65 Ghz
RAM 2Gb
HDD 350Gb
Windows 7
32 bit
WI-FI
WPA-Personal
AES
Wireless network adapter - Qualcomm Atheros AR9285 802.11b/g/n WiFi Adapter (Drivers are updated, but still deleted and installed again)
Router Tenda W316R
I use NO-IP
simple_port_forwarding.exe  - not helped
More in the pictures :'(
What can be done?
Thanks to everyone who can help!












Pages: 1 2