rejetto forum

index page won't load

0 Members and 1 Guest are viewing this topic.

Offline MustangM1

  • Occasional poster
  • *
    • Posts: 3
    • View Profile
Hello, I have been for HFS for a home file sever for a long time now. I have a custom index.html page that I created in Web Easy software. It has always worked by binding root to real folder. For some reason I went update my index page and now I am getting the 404- file not found error using HTTP file server live template and still an error with default template. No matter what I do I can't get the index page to load, it loads if I click on it in the folder...


Offline bmartino1

  • Tireless poster
  • ****
    • Posts: 901
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
from your pictures your hfs is on port 134 and you address path isn't all there.

right click on your index file in hfs
index.html > (f9) brows it
(this will open up the hfs path...)

--------------possible step solutions-----
try going to localhost:134\index.html

if that doesn't work, then right click the house in hfs
properties>different template>

paste you index html code there, then your address of localhost:134
will show your index page....

see picture
Files i try to keep and share can be found on my google drive:

https://drive.google.com/drive/folders/1FOWi3Gqaldld6JLXvZ-biDv4RSguf0IC


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13310
    • View Profile
i think you renamed the folder, or moved it.
right click on the home and then "edit resource"