rejetto forum

2.0 coming...

rejetto · 1151 · 421737

0 Members and 2 Guests are viewing this topic.

Offline Mr. Anon

  • Tireless poster
  • ****
    • Posts: 270
    • View Profile
VER 2: Alpha 14
+ Increased Performance of HFS
+ Throughput doubled for uploads
B- Fixed Upload Progress

*Reset HTML Template for updates!

http://www.rejetto.com/temp/hfs2.0alpha14.zip


Offline Mr. Anon

  • Tireless poster
  • ****
    • Posts: 270
    • View Profile

Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
Quote from: "Mr. Anon"
VER 2: Alpha 14
+ Increased Performance of HFS
+ Throughput doubled for uploads
B- Fixed Upload Progress

Much better now!!!  :^^:  what was the problem, that was so hard to recreate  :?:


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
and the bad news (I think might be Win 98 related):
BA14-1 - crash/hangs  the PC after 2-3 UL of 40 MB files. It is due to very large user resources drop on unknown ocations .I noticed that for example exactly when the UL finishes. When the system has less resources then the drop - the PC hangs.
I think it was observed also here:
http://www.rejetto.com/forum/viewtopic.php?t=1480&postdays=0&postorder=asc&start=39



and the bug of ancel UL with the "open progres frame" still exsists

FA14-1 - have an option to show progress (%) in the icon (like getright) when selecting icon-per-UL/DL

CA14-1 BTW - I'm not sure multi icons  work for ULs + DLs running . check it.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
to fix the win98 problem, i have to install win98, and i'm not sure i want to spend so much time for it.

about the icons, are you talking about uploads? because downloads icons already work, and they do it well, similar to getright.


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
Quote from: "rejetto"
about the icons, are you talking about uploads? because downloads icons already work, and they do it well, similar to getright.
Yes


nanackleman

  • Guest
When you open a vfs file on startup you cannot drag folders into the file list to add them. When you try you get a circle with a cross through it.

You can however right click and add a folder that way.


Offline Mr. Anon

  • Tireless poster
  • ****
    • Posts: 270
    • View Profile
I don't see any problems with alpha14.
Right clicking does not work while the Open VFS File is in place.
Or at least for me?  :D


nanackleman

  • Guest
Do you understand what I mean?

I save a vfs file... and then the program automatically reloads it on startup... this is great.

Well, I can no longer drag and drop files and folders from my windows desktop into the program... I just get that blocked icon for the mouse cursor. I must manually right click and choose add file or folder.... this is not good.

In order to be able to add again by dragging and dropping I must start over with a clean vfs file... or in other words... I must start the program without it loading a vfs file.

I am using winxp.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
nanackleman, it does not happen to me 8O
i use the autoload too


Offline Mr. Anon

  • Tireless poster
  • ****
    • Posts: 270
    • View Profile

Chien Yusin

  • Guest
1.when upload with alpha14 within intranet, an error of "can not found the page" occur. turn off the IE proxy option, that's ok.
2. when open the rar compressed file which uploaded, an error of "unexpected compressed file end" occur.


nanackleman

  • Guest
Quote from: "rejetto"
nanackleman, it does not happen to me 8O
i use the autoload too


 I noticed that the problem occurs specifically after I enable always on top from the menu. At that point I cannot drag anything into HFS. When I restart HFS if always on top is enabled, same thing. I must disable always on top and then restart HFS for it to go back to normal.... strange...


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
Quote from: "nanackleman"
I noticed that the problem occurs specifically after I enable always on top from the menu. At that point I cannot drag anything into HFS.
yes. it is fixed from alpha15


Offline Rafi

  • Tireless poster
  • ****
    • Posts: 452
    • View Profile
I suggest to put alfa14 in the first post.