rejetto forum

Router problem please help fast

0 Members and 1 Guest are viewing this topic.

Offline Rupom141

  • Occasional poster
  • *
    • Posts: 8
    • View Profile
TL-WR1043ND Router


watch these two images
now.. in image 1 why user 1 user 2 and 3 not getting lan speed(12mbps) ?
why they are getting public speed ?


Offline bmartino1

  • Tireless poster
  • ****
    • Posts: 906
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
Arcording to your images this is your layout:

Image one tells me:
ISP modem has at least 4 lan conections:
user 1-3 conect via ISP lan conections...
1 Lan coneection goe to a private router
the router host your HFS server and your Pivate PC

Image 2 tells me:
Form you ISP modem you have at-least 6 lan connection
all device connect  to the isp modem(no router...)
AS no other detials were provided...
is this your router:
sounds like you are using an obsolete lan router that is limiting bandwidth(ethernet sped are 100)Mbps(mega bits per second....) (gigabit speeds are 1000)...
what is router your routers lan ports, is should say on the back?...
try to finds gigabit lan not Ethernet... N router.... as a fix for your current one, i can only assume you are using a Lan...
TO answer your question on the users...:
Mainly because of the machines not running at that bandwidth...
it a lan tcp thing...:

use tcp optimizer only if the bandwidth is capable!.. (look into the math and device and find out your bandwidth before changing the slider!)... TCP optimize auto does some of this!...

click optimal...
then move the slider to (12)... apply changes

make a backup of the changes either via program or system restore!... restart and you should be receiving the speed!...
(this does not gurantess you that speed!...

There are many factors...
« Last Edit: June 05, 2015, 01:03:53 PM by bmartino1 »
Files i try to keep and share can be found on my google drive:

Offline Rupom141

  • Occasional poster
  • *
    • Posts: 8
    • View Profile
TCP thing didn't  worked :(
i think the problem is in router setup
« Last Edit: June 06, 2015, 05:31:45 PM by Rupom141 »

Offline Rupom141

  • Occasional poster
  • *
    • Posts: 8
    • View Profile
i tried with another router tl 740n with openwrt firmware and it worked ...whats wrong with tplink firmware settings ?