rejetto forum

HFS does not work through router

0 Members and 1 Guest are viewing this topic.

Offline silvanet

  • Occasional poster
  • *
    • Posts: 5
    • View Profile
I've tried every explanation I can find. Started with; but it's explanations totally don't work for me. I have a Motorola Netopia 3347-02. No luck setting a static IP. I downloaded NO-IP, but I can't figure out how to use that either. Can anyone provide help? I can get HFS to work great as long as someone is on my intranet, but I want to serve files to someone across the Internet. I am guessing that the whole problem is really in configuring the Netopia router to do an IP passthrough, but after hours of trying I don't feel I am any closer.

Offline r][m

  • Tireless poster
  • ****
    • Posts: 347
    • View Profile
You don't give much info to work
1. Enter the port you want to use in HFS.
2. Enter the static LAN IP address you want to use in your computers operating system
(usually something like 192.168.1.XX, depending on the router) Google for how to, for your OS.
3. Port forward in the router, the port you entered in HFS to the LAN IP you entered in your computer.
4. Turn OFF your firewall, for now. (you can solve problems there later)
You can use to find your WAN address and
check to see if the port is open at
Last time I checked, HFS self test wasn't working.
Your LAN address should be something like http://192.168.1.XX:port/
WAN http://xx.xx.xx.xx:port/   
You can connect to your LAN address from your computer, but most routers won't connect to the WAN. (its own address)
WAN testing could be done by someone else, or from work, school, etc.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13517
    • View Profile
no-ip won't help you with your problem
you are right, the setting the router is the problem, since hfs is working fine in your intranet