rejetto forum

I thought I set it up correctly?

Guest · 27 · 11701

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13517
    • View Profile
do you have your router configured for some other software, like emule?


Offline Fysack

  • Tireless poster
  • ****
    • Posts: 598
  • present picture
    • View Profile
    • Admin
Try to: Assign the public ip address of a connection to a network device, ,in your router.
Run cmd: ipconfig /release - ipconfig /renew
Now your Local Area Connection will get an ip 8x.xxx.xx.xxx
Dont use port 80 it could be that your ISP dont allow inncoming traffic on port 80.
Then set port to 8080 in your HFS. Type in your webbrowser: 8x.xxx.xx.xxx:8080

Now you dont need to assign any application to your device (forward ports to your pc) because you forwarded the entire ip address (forwarded all your ports). Be shure to turn on your XP firewall and antivirus software cause this will be your security frontline now.




[attachment deleted by admin]
GOD CAN READ YOUR MIND


dan

  • Guest
Last time I used HFS, but it was a beta then. I will try your idea of a ip address renewal. But I dont think it will work.


Dan

  • Guest

dan

  • Guest
Nope dident work, do you guys know of any other programs that do the same thing just as well?



dan

  • Guest
Thanks, BUT I would really love to get this to work, its the most simple(when you get it to work) and easy to use. Just windows dident sink so much.


Offline Fysack

  • Tireless poster
  • ****
    • Posts: 598
  • present picture
    • View Profile
    • Admin
I did have it working once, and did not change any thing in between then and now.
If you have installed and running a virtual network device like Hamachi in the past, and not turned it on when testing now, your HFS will not work correctly.

I run Hamachi on my computer sometimes for creating a virtual LAN. God for LAN gaming thrue the web.
If you really want HFS to work, and work your way around your ruter problems, you can install Hamachi.
But to have your friends to accsess HFS they also have to install and running Hamachi.

Did your Loca Area Connection get an ip starting with 8x.xxx.xx.xxx (and NOT 192.xx.xxx.xxx or 10.xxx.xx.xxx or 139.xxx.xx.xxx ) after your ipconfig /renew ?
GOD CAN READ YOUR MIND


Dan

  • Guest
When I renewed my IP is came back as a 207.xxx.xx.xx though my internal ip stayed the same. Think it might be because I am changing settings of the router on a computer that is wirelessly connected to the router? I Got yelled at by a Linksys tech rep for changing settings over the wireless network once.


Dan

  • Guest
This is really wired, when using the internal ip address and press the "browse" button it works, but when I use my external one it does not, any help?


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13517
    • View Profile
This is really wired, when using the internal ip address and press the "browse" button it works, but when I use my external one it does not, any help?

it is normal, don't panic. you can't use internally your external address. just don't.


Mike

  • Guest
Try resetting your router back to default and setting it up again.