rejetto forum

2Wire Port Forwarding

Guest · 5 · 9124

0 Members and 1 Guest are viewing this topic.

Geoff

  • Guest
hello rejetto,

I have the 2Wire 3800HGV-B and have attempted to follow the instructions on the port forwarding website.  For whatever reason, after I've set up port forwarding on port 80 for HFS in the router and the DynDNS server auto-updater it fails to connect...  I type in the forwarding address and nothing.  I have turned off the Windows firewall to see if that was the problem and it still would not load.  So I know that the firewall is not the problem.  Self test comes back that it works fine, but the port forward checker says the port is closed (though that could be an artifact of some settings I failed to set up for the port checker).

Anyway - could you please offer your help?  Let me know what more you would need to know...  Thanks in advance.

Geoff


jeff

  • Guest
Same results here.  I was using Mediacom as my internet provider and this was working fine.  I switched to AT&T this weekend.  I am using the 2701 modem.  Nothing worked at first.  I then added an application in the firewall with port 80.  Voila.. the self test worked and localhost:80 works.  But.. trying to access the page via web address or no-ip translation does not work.  

I too turned off all firewall settings and disabled my anti-virus (Avast).  No difference.  Thoughts??


jeff

  • Guest
Actually, I didn't read your post well.  My port (80) is showing as open, as expected, since it's the standard.  I also tried 81 (also open).  Both ports show open.. which just confuses the hell out of me as to why this won't work.  No firewall restrictions, self test works, no anti-virus, localhost works and port is open!! 


Offline bacter

  • Operator
  • Tireless poster
  • *****
    • Posts: 681
    • View Profile
Hello Jeff and Geoff:

If selftest returns ok and you can access your server form localhost, everything is working. But you can't access your server form inside your lan with the external IP or with your URL, you have to use your local IP (or localhost on the computer where HFS is running)! And users outside your lan can't access your server with your local IP. Using the search option you could have found many posts about the same problem:

http://www.rejetto.com/forum/index.php?topic=6819.msg1042142#msg1042142

http://www.rejetto.com/forum/index.php?topic=6806.msg1042073#msg1042073

http://www.rejetto.com/forum/index.php?topic=6789.msg1041925#msg1041925

I hope this will clarify your 'problem'. :)
your computer has no brain - use your own !


Jeff

  • Guest
Ah.. thank you.  It was working all the time.. once I tested with an outside proxy... voila.  It just never worked that way with Mediacom cable. 

Thanks!