rejetto forum

need some real help

Guest · 9 · 2042

0 Members and 1 Guest are viewing this topic.

TS

  • Guest
Im in need of some real help
if possible..
the prob is im running longtime this server now..
and i was a member of this forum
but somehow i lost all info of it.
anyway i did read all topics of adding a picture to hfs
but somehow i can't get a picture loading..
and i don't known why
i just won't show up :(
it would be nice if someone could help out...
thanks....


Tony Blair

  • Guest
Did you add and save it to your virtual file system as well as included in the html?


TS

  • Guest
admin wrote
Quote
put the logo only in the root
then, put <img src="/logo.gif"> in the template
that's what i did..
but i used now also this
cause i needed it in the center.
<center><img style="width: 400px; height: 100px;" src="/TS.gif"></center>
i really can't find the anwser why it will not show.
it shows only a blank field..
thnx though...
any ideas???


Tony Blair

  • Guest
Quote from: "TS"
admin wrote
Quote
put the logo only in the root
then, put <img src="/logo.gif"> in the template
that's what i did..
but i used now also this
cause i needed it in the center.
<center><img style="width: 400px; height: 100px;" src="/TS.gif"></center>
i really can't find the anwser why it will not show.
it shows only a blank field..
thnx though...
any ideas???
Looks like you coded it wrong.  Try this...
<center><img src="/TS.gif" width="400" height="100"></center> and if you need a linefeed add <br> at the beginning or end or both.


TS

  • Guest
thnx for help Tony
but that doesn't solve it eighter..
but when i use a extern url for the pic it shows up
used now ur code
and i do have indeed the picture in root of hfs
same thing .... shows nothing
im lost :(


Tony Blair

  • Guest
Do you have your file, TS.gif, in the root of your virtual file system?


Tony Blair

  • Guest
Forgot to mention, right click the file TS.gif found in the root of your virtual file system, select restrict access and see who you allowed to see it.  Your problem might be there.  In addition, I would suggest you hide TS.gif so it doesn't show up in your file listings.


TS

  • Guest
Thanks Tony
(late reply) but better now then never!
i got the file in root of hfs
also ill try ur latest addition..
thanky..
will reply on it when it was the prob...


TS

  • Guest
ohoh..
stupid me as noob.. lol
i did place the pic in root of hfs
but i did understood it wrong..
did placed it in install dir of hfs, that's a root too....
lol
anyway prob is solved now thank again Tony...
TS