rejetto forum

All the help you need

moondog · 52 · 47698

0 Members and 2 Guests are viewing this topic.

gcs8

  • Guest
ok so i set every thing up and fallowed all guides. gcs8 serveftp net:13000/ nada can only get in on the 127.0.0.1 way witch gets us no where. any 1 have any ideas?


Offline Unknown8063

  • Occasional poster
  • *
    • Posts: 96
    • View Profile
ok so i set every thing up and fallowed all guides. gcs8 serveftp net:13000/ nada can only get in on the 127.0.0.1 way witch gets us no where. any 1 have any ideas?

Try the Self-Test feature of HFS.

If it succeeds, then everything is probably good.  Try connecting to your server from outside the LAN, i.e. with a friend's help or at school/work.

If self-test fails, then check your firewall exceptions and router port forwarding.


gcs8

  • Guest
got it running but seems to top out at 50kb and i can go as fast as 1.9MB/s virfied by my old iis server
any ideas?


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
1. try using version 2.3 (on the "beta" forum)
2. report results you get at www.speedtest.net



Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile

Offline gcs8

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
yah about 1MB/s to about 1.9MB/s on good days so it confuses me a little bit


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile

Offline gcs8

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
would i haft to rebuild all the accounts and file paths?


Offline gcs8

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
In addition, the start as a windows service for HFS does not seem to work. I checked the box. I have power outages from time to time and it would be nice not to get my server 03 box back up. Might any way. Should the normal install work with 03? If not I am a willing tester.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
would i haft to rebuild all the accounts and file paths?

no

In addition, the start as a windows service for HFS does not seem to work. I checked the box.

what box? hfs doesn't have such feature itself. i guess you are using another software to get it.


Offline gcs8

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
*shrug* was just a option on install. running the beta atm. like the search. not shure if the d/l speed will go up or not. i will get back 2 u on that.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
that option on install was not about being a service, but to be on the shelll context menu (the one you get right clicking on a file)


Offline gcs8

  • Occasional poster
  • *
    • Posts: 11
    • View Profile
any reason build 224 wont show some of my larger folders?


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
no.
if you think it's the 224, try reverting to the last build that worked correctly for you, and see if the problem vanishes.