rejetto forum

Problem With HFS, Not A BIG Problem...But Still

Guest · 5 · 1719

0 Members and 1 Guest are viewing this topic.

Migueluxo

  • Guest
Hi there, first of all i wanna thank you for this great piece of Software, i had used filezilla and other paying ones, and this one beats all of them, it was easy to configure, modify, etc.

Now the problem...

To give you a better picture keep in mind that i use my PC to play games, Browse the Web, and to make my own "cloud" available on the web.

And the problem is... Everytime i have HFS running "Let's say...Like About 24Hours, 7 Days a Week, 365 Days a Year =)", and play a game, for example WoW, Perfect World, CSS, any game, my pc starts to break after one our 2 minutes, then crashes. If i quit HFS i run the game smooth for hours and hours and hours, soo the problem is really in the HFS.

PS - HFS Runs great for days if i don't touch anygame, 24/7. If I Play Anything...Puft PC Crash

I'm using the Official HFS 2.2f, my current Hardware is :

AMD x2 : 2760 Mhz
2 Gig of Ram
Windows 7
and i'm running the server and the games from an SSD Hard Drive.
The PC is Cooled by Water, so that's no temperature problem.

My PC is ultra stable, i run Stress Tests on Him many times for long periods of time, and it is ultra Stable.

Help Me Please, It's not a BIG Problem, i Can Shut Down HFS Everytime i wanna Play, but it would be much better if i don't.



Rodrick

  • Guest
First off, I would not recommend running a complicated connection based program such as HFS on the same PC that you are gaming on.
Especially online games like those you mentioned.

If your PC has the horsepower though, you may want to try running HFS in a Virtual Machine.
At least then your HFS server will be on a different IP with its own virtual port connections.

Both VMWare Player and Windows Virtual PC would work for what you want to do.

I cannot gaurantee this will solve the issues you experience, but it will not hurt to try.


Migueluxo

  • Guest
The Problem isn't from HFS, i format the PC, and did a new instalation...

The problems maintains, everythings works fine, nice temperatures, then crash on the games, i disconnected all the sata drives, and the problem still comes, so it's not Temperature, Not the HDD, and not the Voltage because nothing else changed on my pc and i use an Enermax with 32 A on the 12+ line... Maybe it's the ram, i did a memtest on windows, and it had go to 800 % with ZERO Errors "this takes... hours, like about 4 to 6 Hours", i instaled 3dmark and did a stress test and no complications were found...... i will try bumping up the voltage of the DDR "maybe the World of the game it's too heavy" for the current voltage... anyway the problem it's not the HFS app.


Thanks Anyway.


Migueluxo

  • Guest
Hi there again =).

I Found the problem... as i said my pc was WaterCooled "but only the cpu", my southbridge was hitting 80Âșc, and more while playing, that's why it was crashing, Buyed GPU Waterblock and SB WaterBlock.... Problem Solved.


Sorryyyyyyyyy

And Thanks Again For This Great Application ::)


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13438
    • View Profile
while reading the thread i was exactly thinking of an overheating problem.
glad to know you solved.
and welcome