rejetto forum

Suddenly can't get hfs to work

Guest · 6 · 8647

0 Members and 1 Guest are viewing this topic.


  • Guest
Hello all,

First, I am fairly new to running server software, but have been using computers a LONG time. I have gotten HFS to work, in fact it worked fine for several weeks. I have port 280 forwarded in my Linksys E2000 router setup page, and my main desktop is set to a static ip. I have followed all instructions from this site and forum and, and used both their static ip software and port forward checker to retest my setup. Port Forward checker states that my port is open, (however it can't ping my router, which from what I've read on this forum is normal). I do have a domain (free) set up, and my router is setup to update my external ip, which it does so successfully. Previously I did not have the HFS Dyndns function operable, but now I also have that set up. I am using the entire url including http://. When I now try HFS Self test function, it takes forever but finishes with a "Your internet connection is not reachable" (or something like that) error message. I watch the little window while the test takes place, and it now starts the test usually with port 7000, and then it tries my Dyndns domain, but still doesn't work. Even if I manually enter port 280 in the Port setting in HFS it still doesn't work.

Again, this was working for several weeks, with several computer reboots, but suddenly right after a reboot, it no longer works. I have tried reading and searching everything in both the HFS and Port Forward forums to no avail. Previously when working my sister was able to connect and download several files with no issues.

I am baffled.  ???

Offline martin

  • Occasional poster
  • *
    • Posts: 18
    • View Profile
I am also having problems. I tried self test on port 80 and after about 10 minutes with no response, I closed HFS using task manager. I setup again using port 9000, ran self test, and after about 20 minutes it said self test on port 9000 had failed, but port 80 had been found and would use that. I ran self test again, and again it took about 20 minutes before I got the reply that the test was successful. A few minutes later my friend connected and successfully downloaded a file. Everything worked fine last time I used HFS so I have no idea what's happening.

Edit: As soon as my friend finished downloading, I ran self test again, and again it is just sat there as though it isn't responding, though I am sure it will now say it worked ok in 20 minutes or so.
« Last Edit: April 21, 2011, 11:20:32 AM by martin »

Offline r][m

  • Tireless poster
  • ****
    • Posts: 347
    • View Profile
I confirm, self test is hanging, but am able to connect to my server OK.
Find external address is working. Checked with 277, then 267.


  • Guest

You are correct, sir! I just tried and I too can access my files from outside the network. It seems only the self test function isn't working. Go figure.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13440
    • View Profile