rejetto forum

testing 2.1

rejetto · 294 · 103181

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
ok, the [file.ace] bug is fixed in next beta


Offline anarkhy

  • Occasional poster
  • *
    • Posts: 4
    • View Profile

how stop hfs from changing defaul port?

i have set port 8080 but sometimes my computer resets its internet connection and when i check hfs is working at port 7000


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
set the port manually
save options

nothing else
if it doesn't work it may be a bug or your fault


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
http://www.rejetto.com/temp/hfs2.1beta17.zip

what's new
+ template editor: customizable font and status bar
* switched back to the old template editor, with wordwrap
- item related %symbols% were not available in comments
- word-wrap setting was not saved
- [file.EXT] was not working anymore
- template editor: help was not working anymore


Edward

  • Guest
ok, how should i discribe this !!! i'm using beta 17

i can browse folders but when i click on a folder containing files to download, the browser STUCK and give me "Page was not found"

i tried it with IE & Firefox

when i switched back to beta 14, everything was working fine


Offline ~GeeS~

  • Tireless poster
  • ****
    • Posts: 270
  • "The web was made for sharing..."
    • View Profile
same here, can't open folder with files!

Thx for changing back to old tpl editor.  :)

~GeeS~


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
whooops
a stupid error
please redownload beta17



Offline BrianP

  • Occasional poster
  • *
    • Posts: 7
    • View Profile
Beta 17 doesn't seem to be using the Diff Templates correctly. I had a Diff Template set up for a picture folder to show thumbnails in Beta 15 with no problems. Now I just get a JPEG file listing with no thumbnails. I even tried inserting improper code to see if HFS would show a error while trying to list the JPEGs and thumbs but I still just get the JPEG file list as if the Diff template doesn't exist.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
template loading has been totally reprogrammed.
please brianp furnish me the non-working templates, so that i can reproduce the problem.


Offline maverick

  • Tireless poster
  • ****
    • Posts: 1052
  • Computer Solutions
    • View Profile
v2.1beta17

Good job on the editor.  It's nice to have word-wrap back.  The customizable font and status bar is nice feature.  :)
maverick


Offline BrianP

  • Occasional poster
  • *
    • Posts: 7
    • View Profile

Offline maverick

  • Tireless poster
  • ****
    • Posts: 1052
  • Computer Solutions
    • View Profile
v2.1 beta 17

1. Fingerprints - Create fingerprints on addition - setting is not saved.
2. Loading VFS on startup - progress bar removed.  Was there a reason for this?  It was nice to see that something was happening especially for the loading of the larger vfs.
« Last Edit: September 23, 2006, 04:10:29 AM by maverick »
maverick


Offline tosha

  • Occasional poster
  • *
    • Posts: 36
    • View Profile
vfs now became faster to be loaded (in my opinion)  ;)
thank  :)


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
1. Fingerprints - Create fingerprints on addition - setting is not saved.
2. Loading VFS on startup - progress bar removed.  Was there a reason for this?  It was nice to see that something was happening especially for the loading of the larger vfs.
1. it is saved, and loaded, but there is a graphical glitch
2. just another graphical glitch

vfs now became faster to be loaded (in my opinion)  ;)
i don't remember any modification that may affect it :/