rejetto forum

testing 2.1

rejetto · 294 · 103181

0 Members and 1 Guest are viewing this topic.

Anonymous

  • Guest
Quote from: "tosha"
rejetto hi:)
I think, that it is necessary to correct such thing:
"restrict access - all accounts"
When I add new account new user it is not included in "all accounts"
:(
It is necessary to click manually anew item "restrict access - all accounts"...
To correct it ;)


=)


Offline tosha

  • Occasional poster
  • *
    • Posts: 36
    • View Profile
Quote from: "Anonymous"
Quote from: "tosha"
rejetto hi:)
I think, that it is necessary to correct such thing:
"restrict access - all accounts"
When I add new account new user it is not included in "all accounts"
:(
It is necessary to click manually anew item "restrict access - all accounts"...
To correct it ;)


=)



I this has written %)


Anonymous

  • Guest
hfs2.1beta15

after Login the page,the link have show LOGIN NAME & PASSWORD is

NOT SO GOOD!!!


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
Quote from: "Anonymous"
after Login the page,the link have show LOGIN NAME & PASSWORD is NOT SO GOOD!!!

i made a test and was not able to reproduce such condition.
check to see if the password is in the page source or not.
read this post http://rejetto.com/forum/viewtopic.php?p=1017342#1017342


ruudboek

  • Guest
I experience the same problem with "Unreadable passwords in URLs" also.
Right after i logon i can see the username and password in plain readable text in the addressbar. Only when i then proceed to another folder, the password in the addressbar gets unreadable.

I tested with Internet Explorer 6.0.

Ruud


ruudboek

  • Guest
Also i would like to report another bug:
When i logon nothing happens. The page remains the same (logonscreen).
Only when i then refresh the page all the folders appear.
This bug is not related to the latest beta, it existed in the previous beta also.

I tested with Internet Explorer 6.0

Ruud


MJ21

  • Guest
Quote from: "ruudboek"

This bug is not related to the latest beta, it existed in the previous beta also.

I haven't tried beta 15 yet to see if what you say occurs.  But, I can tell you that doesn't happen with older betas.


Anonymous

  • Guest
I'm using beta 13 and have seen a similar problem,
but I don't think some of the previous betas were this way?
 If a user visits my website, then enters the server, they
are in a "public" area/folder. If they log in at that point
everything works OK. If they go one folder deeper in the
public area and then log in they don't see the folders set for
their use. They can move up, all the way back to the web page,
with out their folders being visable. The log  in button doesn't
show any one is logged in. If they click the log in button again
the folders appear.
 I don't know if this is expected behavior or not, but I don't think
HFS has always worked this way.


Shingles

  • Guest
Quote from: "Anonymous"
I'm using beta 13 and have seen a similar problem,
but I don't think some of the previous betas were this way?
 If a user visits my website, then enters the server, they
are in a "public" area/folder. If they log in at that point
everything works OK. If they go one folder deeper in the
public area and then log in they don't see the folders set for
their use. They can move up, all the way back to the web page,
with out their folders being visable. The log  in button doesn't
show any one is logged in. If they click the log in button again
the folders appear.
 I don't know if this is expected behavior or not, but I don't think
HFS has always worked this way.

If that's the behavior you are seeing, I think it is definitely a bug.  Must be the way HFS is configured that's causing it.  I don't see that behavior and never did.  I don't have a public area/folder.  I protect the vfs root - restrict access to all.  People must log-in right from the start.


hlloyge

  • Guest
When will Windows Authentification be implemented? You know, the VNC thingie? ;)


Offline maverick

  • Tireless poster
  • ****
    • Posts: 1052
  • Computer Solutions
    • View Profile
v2.1 beta 15

Fingerprints:

I'm having problems with fingerprints.  The files are within the KB limits I set.  HFS calculates the md5 on file addition and the resulting md5 file is included with the other files in my hard drive folder.  

The problem is a lot of the time HFS isn't reading the fingerprint - the  fingerprint isn't included in the url even though the md5 file is available.  The strange thing is that sometimes it is included in the url and other times it isn't.  I tried to find the cause of the problem but was unsuccessful.

Also, if I include the same file in two different vfs folders, and get HFS to calculate the md5 on file addition, the resulting md5 file is included in the hard drive folder where the actual file is located as it should be, but HFS will only read the fingerprint and include it in the url from just one of the vfs folders in error.  If HFS can read the fingerprint and include it in the url for the file from one vfs folder, it should be able to read the fingerprint and include it in the url for the very same file located in the other vfs folder.

Any ideas?
maverick


Quester

  • Guest
Dear Massimo,

I have been using HFS for some time now ... really love it for its simplicity and compactness ... GREAT piece of work.

I have been testing v2.1 beta 15 since last Friday ... I think there is a problem with authentication ...

I keep getting page not found after I have login correctly.

I have verify this by restoring v2.1 beta 14 .... problem disappear.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
Quote from: "maverick"
v2.1 beta 15
Fingerprints:

fixed in next beta


Offline CBB

  • Occasional poster
  • *
    • Posts: 21
    • View Profile
There is a problem with authorization in last versions - 2.0a, 2.1b14 and 2.1b15. The directories with restricted access are not seen after authirization. Previous versions - 2.0 and 2.1b13 work fine.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
yes, i saw it, i'm searching for a solution