rejetto forum

Images & Buttons Not Loading Correctly

0 Members and 1 Guest are viewing this topic.

Offline DJboutit

  • Occasional poster
  • *
    • Posts: 34
    • View Profile
Images & Buttons loading not correctly this goes for any template & compressed browsing is not selected how do I fix this
Using the newest beta
When I click on the pics to load them only like 3 out of 10 are loading

[img=http://www.pixslam.com/show/5210/2e1263da4a3b23afe737b9c0bc12dd11/3/thumb3.jpg]
« Last Edit: August 11, 2010, 09:25:34 PM by DJboutit »


Offline DJboutit

  • Occasional poster
  • *
    • Posts: 34
    • View Profile
This is so dang annoying I am just about to give up I think this is a bug I have tested this on like 6 different with 3 different templates it is the same with all

Got to be a Bug where yall want to agnolage it or not


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13516
    • View Profile
i think that is not a bug, that you enabled a limit on connections.
there's a warning displayed to you when you are setting that limit.
if you can't fix this yourself publish your "customized options" (menu > debug)


Offline DJboutit

  • Occasional poster
  • *
    • Posts: 34
    • View Profile
window-max=yes
# default: no

easy=no
# default: yes

port=8080
# default:

files-box-ratio=0.587673611111111
# default: 0

tpl-file=C:\Documents and Settings\user\Desktop\RAWR-Template-0.1.2\RAWR-Template-0.1.2.tpl
# default:

listen-on=192.168.1.101
# default:

delete-partial-uploads=yes
# default: no

list-hidden-files=yes
# default: no

last-dialog-folder=I:\New\Porn
# default: C:\Documents and Settings\user\Desktop

last-update-check=40402.3185698727
# default: 0

max-contemporary-dls=1
# default: 0

max-contemporary-dls-ip=1
# default: 0

graph-rate=5
# default: 10

connections-timeout=600
# default: 60

find-external-on-startup=yes
# default: no

recent-files=C:\Documents and Settings\user\Desktop\Test.vfs|C:\Documents and Settings\user\My Documents\Test.vfs|~temp.vfs
# default:

trusted-files=C:\Documents and Settings\user\My Documents\Test.vfs|C:\Documents and Settings\user\Desktop\Test.vfs
# default:

hints4newcomers=no
# default: yes

min-disk-space=1500
# default: 0

out-total=201466901
# default: 0

in-total=10577160
# default: 0

hits-total=19563
# default: 0

downloads-total=1715
# default: 0

upload-total=3
# default: 0

connections-columns=IP address;206|File;206|Status;206|Speed;50|Time left;408|Progress;77|
# default: IP address;206|File;206|Status;206|Speed;50|Time left;50|Progress;50|

tester-updates=yes
# default: no

ip-services=http://www.dovedove.it/hfs/ip.php|;http://www.checkip.org|color=green>;http://www.whatismyip.org/|;http://www.melauto.it/public/rejetto/ip.php|;http://checkip.dyndns.org|:;http://2ip.ru|#0033FF">;http://www.canyouseeme.org|td><b>
# default:

ip-services-time=40401.7589568866
# default: 0



Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13516
    • View Profile
i see your problem is actually in the template.
I already warned the maker for a possible fix.
You can fix this manually by right clicking on the template folder (red one, real folder) > file masks > don't consider as download

fill the field with a single asterisk *


Offline DJboutit

  • Occasional poster
  • *
    • Posts: 34
    • View Profile
I tried what you said to do and it did not work still have same problem
« Last Edit: August 12, 2010, 07:25:04 PM by DJboutit »


Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
    • Posts: 1298
  • ....... chut ! shh!
    • View Profile
In the VFS tree > right click on the folder named template -> Properties... -> File  masks tab -> fill the field named don't consider as download with: *

Apply > Ok... save the *.vfs file.

That does not work?
« Last Edit: August 12, 2010, 07:51:28 PM by SilentPliz »


Offline DJboutit

  • Occasional poster
  • *
    • Posts: 34
    • View Profile
Saving it closing the program & restarting it seemed to fix it try test more a little later