rejetto forum

Cannot connect [0]

Guest · 16 · 5360

0 Members and 1 Guest are viewing this topic.

Slavik

  • Guest
The problem has appeared suddenly:

When I try to connect the &RQ (choose "Online" status) it gives me the Error (Cannot connect).

I tried to "reinstall", looked through some clear settings -- al in vane.

Maybe you know the possible reason? I use Win 2000, of which I have administrator rights.

Thanx in advance! I need to reactivate &RQ at home badly.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13379
    • View Profile
are you able to open a tcp connection with the login-server ?

to test it, you can
Code: [Select]
telnet login.icq.com 5190if it stays open for 10 seconds with a black screen and few strange characters, then you can.

otherwise you may have network problems


Offline Gracer

  • Occasional poster
  • *
    • Posts: 26
    • View Profile
Try to change port value in "Connection" section from 5190 to 443 and reconnect. Also check out whether other connection settings set properly.


Slavik

  • Guest
Quote from: "rejetto"
are you able to open a tcp connection with the login-server ?

to test it, you can
Code: [Select]
telnet login.icq.com 5190if it stays open for 10 seconds with a black screen and few strange characters, then you can.

otherwise you may have network problems

So, I have them. What should I do? Changing to 400 or whatever port doesn't help. What's the matter with my computer or my provider?.. I need ICQ at home.  :roll:



Slavik

  • Guest
Quote from: "rejetto"
does http://go.icq.com work?

Strange, but it doesn't even start to load. Even when I click the link to make it work.

Well, folks, just tell me, what to reinstall now... The browser or the Windows? What's the matter? I've never have had such a problem before, though I used lots of PCs...

 :cry:


Anonymous

  • Guest
Quote from: "Slavik"
Quote from: "rejetto"
does http://go.icq.com work?

Strange, but it doesn't even start to load. Even when I click the link to make it work.

Well, folks, just tell me, what to reinstall now... The browser or the Windows? What's the matter? I've never have had such a problem before, though I used lots of PCs...

 :cry:

I think You are behind a Firewall.

This PC is at home, at work, or what?


Offline Gracer

  • Occasional poster
  • *
    • Posts: 26
    • View Profile
[list=1]
  • Have you any firewall installed on your PC?
  • What type of connection do you have? (modem or network adapter)
  • Did you check up settings in "Control panel"->"Network and Dial-up Connections"?
  • [/list:o]


Slavik

  • Guest
Quote from: "Gracer"
[list=1]
  • Have you any firewall installed on your PC?
  • What type of connection do you have? (modem or network adapter)
  • Did you check up settings in "Control panel"->"Network and Dial-up Connections"?
  • [/list:o]
ZoneAlarm is installed, but not activated now. I don't believe it's a firewall.
I connect via modem, dial-up.
What can be there in the Dial-Up Connections? I looked into, but found nothing particular. And the WWW is here! The problem is about:
some banners (they do not appear), ICQ, FTP.

The ISP's technical service doesn't respond. Should I check other provider for an hour?


Anonymous

  • Guest
Quote from: "Slavik"
Quote from: "Gracer"
[list=1]
  • Have you any firewall installed on your PC?
  • What type of connection do you have? (modem or network adapter)
  • Did you check up settings in "Control panel"->"Network and Dial-up Connections"?
  • [/list:o]
ZoneAlarm is installed, but not activated now. I don't believe it's a firewall.
I connect via modem, dial-up.
What can be there in the Dial-Up Connections? I looked into, but found nothing particular. And the WWW is here! The problem is about:
some banners (they do not appear), ICQ, FTP.

The ISP's technical service doesn't respond. Should I check other provider for an hour?

Well... it seems your problem is not &RQ!

So... there is no reason for posting messages about this specific problem in this forum  :D

This Forum is just about &RQ, I think...
And your problem goes beyond &RQ!   ;)

Looks like this is the end of the thread (IMHO)  :?:


Offline Gracer

  • Occasional poster
  • *
    • Posts: 26
    • View Profile
2Guest
Yes, you're right it SEEMS but are you sure?
2Slavik
I think the simplest way to check it out is just to try another provider.

P.S. Admin can move this topic to another forum.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13379
    • View Profile
you can continue this discussion here while you like it


Offline BruteHost

  • Moderator
  • Tireless poster
  • *****
    • Posts: 346
    • View Profile
Quote from: "Slavik"

ZoneAlarm is installed, but not activated now. I don't believe it's a firewall.

I think the problem is in your ZoneAlarm.
A long time ago I'd installed this firewall on Win2000 and all my incoming packets from network were blocked. And even when firewall was disabled. :twisted:

Try to uninstall ZoneAlarm. Maby it helps you!?! ;)
I prefer Linux OS for develpment and server tasks.
How about you? :)


Slavik

  • Guest
To All:

The problem was that ZoneAlarm. It functioned, even when it were not explicetely loaded. I killed the ZoneAlarm. Now everything works as it used to.

Thank you all, kind folks, for your participation and patience (Gracer, first of all). Thank you, BruteHost, for the reply -- though I didn't use it. :) Thank God for the idea of removing ZoneAlarm. I've been ready to reinstall the whole Windows -- but something stopped me (laziness?).

No everything's all right. 162724697.


Lil

  • Guest
hey guys i can't log in too, i tried to change ports, used my proxy, nothing helps :cry:  what to do, :?: i don' know :(