rejetto forum

HFS won't work on know good forwarded ports

Guest · 5 · 2736

0 Members and 1 Guest are viewing this topic.

stevels

  • Guest
I have D-Link router and port forwarding on uTorrent and eMule working fine.  I gave HFS it's own port at 19125 (TCP) and the self test fails.  I shut down uTorrent and eMule and tried both of their TCP and UDP ports but no luck

I tried port 7000, 9000, 9080, 1080, 8000, 9000, 19000 and 1000 and all failed.  Finally I got success on ports 80 and 8080.  I don't think my ISP blocks 80 and 8080 but if they do I'm out of luck.

I went into Online Armor firewall and confirmed that these ports were opened for incoming packets.  Since I set HFS to trusted program it automatically opened them.

I'm using version 2.2f.... any idea what is wrong?


stevels

  • Guest
Thankyou for letting guests post and not making me sign up for my 300th forum account!!!


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13440
    • View Profile
sorry for the late reply.
the self test is not working good lately, i still have to understand why.
in the while, you'd better try yourself if your hfs is working.


Soups

  • Guest
Yeah, I'm also getting a failure message during self test, but I'm almost certain the port is forwarded correctly and open.

I guess I'll just set it up and see if it works later.


Soups

  • Guest