rejetto forum

AV deleting account

raybob · 8 · 2665

0 Members and 1 Guest are viewing this topic.

Offline raybob

  • Tireless poster
  • ****
    • Posts: 453
    • View Profile
    • FileSplat.com
I got this yesterday when I deleted an account:



############# ERROR ON: 4/16/2011 11:26:43 PM
C:\Documents and Settings\Admin\Desktop\hfs277.exe
Access violation at address 004056A2 in module 'hfs277.exe'. Read of address
18053530
HFS 2.3 beta (277)
----------------------------------------------------------------
System   : Windows XP Home Edition, Version: 5.1, Build: A28, "Service Pack 3"
Processor: Intel, Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz, 3320 MHz MMX
Display  : 1920x1080 pixels, 32 bpp
----------------------------------------------------------------
----------------------------------------------------------------
Product Versions

Email-A.exe:1.56.0 Build: 0 9/29/2009 1:55:02 PM
Email-B.exe:1.56.0 Build: 0 9/29/2009 1:55:02 PM
Email-C.exe:1.56.0 Build: 0 9/29/2009 1:55:02 PM
Email-D.exe:1.56.0 Build: 0 9/29/2009 1:55:02 PM
Email-E.exe:1.56.0 Build: 0 9/29/2009 1:55:02 PM
Email-F.exe:1.56.0 Build: 0 9/29/2009 1:55:02 PM
hfs274.exe:2.3.0 Build: 0 1/31/2011 11:14:14 AM
hfs276.exe:2.3.0 Build: 0 3/21/2011 4:55:24 PM
hfs277.exe:2.3.0 Build: 0 3/31/2011 8:46:34 PM
LTFViewr5u.exe: Build: 0 6/4/2009 5:46:48 PM
### END LOG


« Last Edit: April 23, 2011, 02:51:15 PM by raybob95 »


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
how often does it happen?
can you tell me exactly how to reproduce it?


Offline raybob

  • Tireless poster
  • ****
    • Posts: 453
    • View Profile
    • FileSplat.com
It hasn't happened before and I can't get it to happen again but I got it when I deleted an account.  HFS didn't crash or anything and the account deleted correctly, so it isn't a major problem.

If it helps, some parameters were that the name was in all caps, it redirected to a nonexistant folder, it had a password without special characters, and wasn't a member of a group.  Recreating an account with the same parameters doesn't reproduce it, so I don't know.



EDIT:  Wait!  I got it to happen again.  I think it occurs if you delete an account directly after changing the password of another.

EDIT 2:  Yes, I verified that for me at least, the error occurs if you delete an account right after changing another account's password.
« Last Edit: April 23, 2011, 02:54:39 PM by raybob95 »


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
does it happen when you click OK or what?
can you tell me exactly step by step what you do to reproduce the problem?


Offline raybob

  • Tireless poster
  • ****
    • Posts: 453
    • View Profile
    • FileSplat.com
The error occurs if you delete an account right after changing another account's password.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
i had already tried that.
i start my hfs
F7
click an account
write a password
click another account
click delete
confirm: yes
sadly no AV on my side.


Offline raybob

  • Tireless poster
  • ****
    • Posts: 453
    • View Profile
    • FileSplat.com
Hmmm well I guess it's not really high priority anyway since everything keeps working after the exception.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13275
    • View Profile
better than nothing.
anyway if you find how to make it happen on any system (included mine) let me know