Author Topic: Testing build #277  (Read 13121 times)

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Testing build #277
« on: March 31, 2011, 10:38:21 PM »
download @ www.dovedove.it/hfs/hfs277.exe

what's new
+ connections %symbols% were not accessible in [on macro rename] [link]
+ {.set item|diff template=XXX.} [link]
+ scripting commands are now working in links [link]
- AV messing with non-existant paths led to  [link]
- {.add folder.} with wrong parameters could destroy the VFS [link]
- some template updating problems [link]

Offline raybob

  • Tireless poster
  • ****
  • Posts: 453
    • View Profile
    • FileSplat.com
Re: Testing build #277
« Reply #1 on: April 01, 2011, 12:51:28 AM »
Yup, both of the bugs I reported are fixed now.

Good job!!

Offline tukaee

  • Occasional poster
  • *
  • Posts: 11
    • View Profile
Re: Testing build #277
« Reply #2 on: April 05, 2011, 11:37:49 AM »
Good job man and keep it up. This is my first post in your forum although I have been keeping eyes on following your update on HFS.

download @ www.dovedove.it/hfs/hfs277.exe

what's new
+ connections %symbols% were not accessible in [on macro rename] [link]
+ {.set item|diff template=XXX.} [link]
+ scripting commands are now working in links [link]
- AV messing with non-existant paths led to  [link]
- {.add folder.} with wrong parameters could destroy the VFS [link]
- some template updating problems [link]

Airton

  • Guest
Re: Testing build #277
« Reply #3 on: April 05, 2011, 01:57:14 PM »
Huge uploads are rejecting connections.

Offline tukaee

  • Occasional poster
  • *
  • Posts: 11
    • View Profile
Re: Testing build #277
« Reply #4 on: April 05, 2011, 03:57:42 PM »
What is the number of the huge file upload?

Huge uploads are rejecting connections.


Offline tukaee

  • Occasional poster
  • *
  • Posts: 11
    • View Profile
Re: Testing build #277
« Reply #5 on: April 05, 2011, 04:10:48 PM »
Feedback: I installed successful on D2007 and tested with 5MB upload application.

Airton

  • Guest
Re: Testing build #277
« Reply #6 on: April 05, 2011, 05:29:21 PM »
11 Gb.
When I used a 276 version worked normally.

What is the number of the huge file upload?


Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #277
« Reply #7 on: April 06, 2011, 03:52:56 PM »
@airton
nothing that has changed from 276 to 277 is supposed to affect uploads.
I bet it won't work if you try to revert to 276, because most browsers don't support correctly upload of a such big file.

Airton

  • Guest
Re: Testing build #277
« Reply #8 on: April 08, 2011, 12:39:14 PM »
Ok I'll do some more tests and notice the results.

Airton

  • Guest
Re: Testing build #277
« Reply #9 on: April 12, 2011, 02:05:32 PM »
Rejetto, I did more tests in the last two versions 277 and 276 and confirmed the problem in the upload. When I use the 276, I can upload large files normally. But one at a time. if I even get the 277 but the application fails to receive connections.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #277
« Reply #10 on: April 15, 2011, 09:28:33 AM »
sorry but from your last reply i don't understand if the problem exists in 276

Offline airmax

  • Occasional poster
  • *
  • Posts: 2
    • View Profile
Re: Testing build #277
« Reply #11 on: April 15, 2011, 08:22:44 PM »
276 - I can upload large files One at a time. If I try more than one, the hfs stops responding connections.
277 - Breaks the connection in the middle of the upload.

sorry but from your last reply i don't understand if the problem exists in 276

Offline PikachuEXE

  • Occasional poster
  • *
  • Posts: 35
    • View Profile
    • http://pikachuexe.hopto.org/
Re: Testing build #277
« Reply #12 on: April 17, 2011, 09:12:05 AM »
If HFS(beta 277) keeps running for a while, it will stop responding and turned off
Then I cannot make it work unless I RESTART it
I enter many random number or rmpty the port field but it still shows up

"Cannot open port. It is already used by another software."

I checked the connections, none opened by HFS, no port used by other programs, no multiple instances



Also when the above problem is encountered, I am also unable to check update
It seems blocking any further connection after some point...

Gonna check older versions
« Last Edit: April 17, 2011, 09:17:55 AM by PikachuEXE »
nothing.......orz

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: Testing build #277
« Reply #13 on: April 23, 2011, 12:07:21 PM »
@PikachuEXE
let me know if you find an older version without the problem


Offline PikachuEXE

  • Occasional poster
  • *
  • Posts: 35
    • View Profile
    • http://pikachuexe.hopto.org/
Re: Testing build #277
« Reply #14 on: April 24, 2011, 11:48:39 PM »
I 276, then 275, then 274
I found that 274 is the last working version
nothing.......orz