Author Topic: include `#` name file could not streaming play.  (Read 1907 times)

0 Members and 1 Guest are viewing this topic.

Offline balnae

  • Occasional poster
  • *
  • Posts: 2
    • View Profile
include `#` name file could not streaming play.
« on: February 25, 2011, 02:29:36 AM »
hi.

i unskilful english. so this letter not well.
include `@` and `%` named file streaming well.
but `#` name file could not streaming play.

i hope this problem solve.

« Last Edit: February 25, 2011, 02:41:33 AM by balnae »

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: include `#` name file could not streaming play.
« Reply #1 on: March 01, 2011, 03:30:14 PM »
what HFS version are you using?
what template?

Offline balnae

  • Occasional poster
  • *
  • Posts: 2
    • View Profile
Re: include `#` name file could not streaming play.
« Reply #2 on: March 02, 2011, 08:09:42 AM »
version; hfs 2.3 #274
skin; rawr, chiken, terayon test. but include `#` name file could not preview.

Offline SilentPliz

  • Operator
  • Tireless poster
  • *****
  • Posts: 1232
  • ....... chut ! shh!
    • View Profile
Re: include `#` name file could not streaming play.
« Reply #3 on: March 02, 2011, 04:09:06 PM »
Take care rejetto, this reminds me a trap.  ;)
I fell right into it. ;D

http://www.rejetto.com/forum/index.php/topic,9339.msg1052996.html#msg1052996

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
Re: include `#` name file could not streaming play.
« Reply #4 on: March 13, 2011, 04:05:57 PM »
ok, it's clearly related to the javascript of the template, not to HFS itself.

Offline TSG

  • Moderator
  • Tireless poster
  • *****
  • Posts: 1934
    • View Profile
    • RAWR-Designs
Re: include `#` name file could not streaming play.
« Reply #5 on: April 03, 2011, 10:37:16 AM »
I checked, you are correct # does seem to break the flash player. Even when replacing the character with %23 in the url. I suggest removing that character from your media files. It might be something related to the file playback inside RAWR-Player - it does load the name so its passing it along fine.
« Last Edit: April 03, 2011, 10:42:35 AM by TSG »