rejetto forum

loging problem over internet(only 'login' problem)

Guest · 5 · 3677

0 Members and 1 Guest are viewing this topic.

InDi

  • Guest
Hi all~

I'm running HFS 272. There was a upload problem, but now I seemed solve it. I saved settings at 271, and then upgraded 272. Upload problem is just gone. Login&up-down is possible under subnet.

Now, I have new situation. 'Can't Login over internet'

Yes! I can access uploaded file and download files. Just can not login. :-(

If I click login icon, browser(IE8, Opera, Chrome) shows error like a below link.

http://www.rejetto.com/forum/index.php/topic,9194.msg1052525.html#msg1052525

ex. local static ip : 211.23.12.1 -> login, upload, download are possible under 211.23.12.XXX
                                           -> login is unpossible under 134.256.12.XXX

Setting is proper. Option is "acceptable ANY IP address". Port is open.

Anybody help me????



Offline Inditown

  • Occasional poster
  • *
    • Posts: 2
    • View Profile
I corret a sentence.

Yes! I can access uploaded file and download files. Just can not login. :-(

I still have this problem. Other program, like Filezilla FTP serve,r is running and accepted login.

Anybody have this problem "log in problem over internet" ??
« Last Edit: January 18, 2011, 11:15:34 AM by Inditown »


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13260
    • View Profile
so, you can browse pages correctly before you try to login, and when you login you get an error?

in case of "yes", please make a quick test with HFS 2.2
« Last Edit: January 25, 2011, 05:37:43 PM by rejetto »


Offline Inditown

  • Occasional poster
  • *
    • Posts: 2
    • View Profile
Hm.. It's interesting.

There are same symptons in 2.2f.

Browsing normally(downloadable, browsable.. etc) but, i got the same error when I try access "http://site.com/~login".

Now, I'm suspecting that hfs has something wrong with Asian language(A man who got the same problem is Chinese, and I'm Korean.) Because, Ajaxplorer is running normally at the same computer.

I hope this problem will be solved.




Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13260
    • View Profile
1. does your login use asian characters?
2. as a test, try running HFS on another computer and see if the problem persists.

consider HFS 2.2 is around since ages, and i never got your problem reported by anyone else to my memory. It's unlikely we'll get this fixed without your efforts.