rejetto forum

upload progress not showing

raybob · 6 · 2492

0 Members and 1 Guest are viewing this topic.

Offline raybob

  • Tireless poster
  • ****
    • Posts: 453
    • View Profile
    • FileSplat.com
Whatever I do in the template, whenever someone uploads a file it just says 'in progress . . .' with the cancel button right below it, nothing else, even when I put in the code suggested here.

This flaw has already turned away several of my users because they think there's something wrong with my website, not realizing how slow their upload connection is and just how long it will take.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
1. what browser are they using?
2. what upload speed do they have?


Offline raybob

  • Tireless poster
  • ****
    • Posts: 453
    • View Profile
    • FileSplat.com
Even with build 274, on every browser, there is no information displayed when uploading.

This holds true whether a user is uploading with dial-up at 5KB/s or whether I'm uploading in my own network at 10MB/s. 


Offline raybob

  • Tireless poster
  • ****
    • Posts: 453
    • View Profile
    • FileSplat.com
Would you like to see my files so you can test it Rejetto?


Offline raybob

  • Tireless poster
  • ****
    • Posts: 453
    • View Profile
    • FileSplat.com
Oops . . .

Sorry to have bothered you Rejetto, but yes, it does work.

the info just takes a few seconds to show up after starting an upload and i hadn't tried waiting for it.  While there are counters for percent and how fast it's going, the time-left counter still doesn't work . . .


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
please test this tpl and tell me if the "time left" works for you