Author Topic: Theme png problem  (Read 7774 times)

0 Members and 1 Guest are viewing this topic.

Offline TC

  • Tireless poster
  • ****
  • Posts: 117
    • View Profile
Theme png problem
« on: July 25, 2003, 08:42:48 AM »
I've a problem with some pics png...
An example:
status.png, with 7 16x16 pics with all status.
If I draw some white content into that png, when it's loaded into &RQ the white is equal to transparency (bleah!!!)...
what's the workaround?

I work with photoshop 6 and I save in PNG-8 format... boh!

Thanks to all, TC
Quando digitai in command.com la prima volta 'ls' invece di 'dir', capii cosa mi stava succendendo...

MIDAS

  • Guest
Theme png problem
« Reply #1 on: July 26, 2003, 01:44:02 PM »
WHen youre workin in the Photoshop...switch the RGB color mode ,,when you finish editing the png switch to Indexed color and save as png.
This should help..guess i've had the same problem :)))

Offline TC

  • Tireless poster
  • ****
  • Posts: 117
    • View Profile
Theme png problem
« Reply #2 on: July 27, 2003, 11:43:59 AM »
Ok... I'll test it.
Bye, thanks :)
Quando digitai in command.com la prima volta 'ls' invece di 'dir', capii cosa mi stava succendendo...

MIDAS

  • Guest
Theme png problem
« Reply #3 on: July 29, 2003, 06:38:33 AM »
Also try using only 256 color files...not less...to be corectly displayed in the sys tray..etc.

Offline TC

  • Tireless poster
  • ****
  • Posts: 117
    • View Profile
Theme png problem
« Reply #4 on: July 29, 2003, 01:38:16 PM »
After a lot of tests...

I've got the best results (clean pics, trasparency ok, white and black ok), with this settings (Save for Web, Photoshop):

=> On the left
PNG-8
"Custom"
No Dither
[X] Trasparency
No Trasparency dither

=> On the right
[X] Interlaced
Colors: 220 (or 256)
Dither: disabled (gray)
Matte: a blue...
Amount: disabled (gray)
Web Snap: 100%


Thank MIDAS!
Quando digitai in command.com la prima volta 'ls' invece di 'dir', capii cosa mi stava succendendo...