Author Topic: Comments are not showing up? HFS Live v3.00 problem  (Read 4756 times)

0 Members and 1 Guest are viewing this topic.

Offline MegaGamerGuy

  • Occasional poster
  • *
  • Posts: 20
    • View Profile
Re: Comments are not showing up? HFS Live v3.00 problem
« Reply #15 on: November 21, 2009, 02:58:06 AM »
it may be interesting for you to know that you can rewrite things like
Code: [Select]
case "txt":
OpenURL("$FileURL");
break;
case "exe":
OpenURL("$FileURL");
break;
case "msi":
OpenURL("$FileURL");
break;

this way
Code: [Select]
case "txt":
case "exe":
case "msi":
OpenURL("$FileURL");
break;

Thanks i shall update my code ^^

Offline MegaGamerGuy

  • Occasional poster
  • *
  • Posts: 20
    • View Profile
Re: Comments are not showing up? HFS Live v3.00 problem
« Reply #16 on: November 21, 2009, 02:58:30 AM »
I know what you mean, I too work "2nd shift".
Many thanks for taking the time to post this method. I'll give it a try in my test directory.
I use my own template, which requires a custom vfs configuration, so it may be very difficult
to make this work.

lol, u workin at tonys?

Offline MegaGamerGuy

  • Occasional poster
  • *
  • Posts: 20
    • View Profile
Re: Comments are not showing up? HFS Live v3.00 problem
« Reply #17 on: January 02, 2010, 09:31:01 AM »
ok, the code is back!    _le

any suggestions?


my new server is http://mega-gamer.net


and here is my current php files...

Offline MegaGamerGuy

  • Occasional poster
  • *
  • Posts: 20
    • View Profile
Re: Comments are not showing up? HFS Live v3.00 problem
« Reply #18 on: January 02, 2010, 09:37:29 AM »
ok found the problem, for some reason, rawr player dosent like to redirect a url

Offline MegaGamerGuy

  • Occasional poster
  • *
  • Posts: 20
    • View Profile
Re: Comments are not showing up? HFS Live v3.00 problem
« Reply #19 on: January 14, 2010, 03:02:00 PM »
Site Will Be down, for a maximum of 2.5 years!