Author Topic: help! i have a Problem with my HFS 2.2F (155)  (Read 1681 times)

0 Members and 1 Guest are viewing this topic.

Offline vaaron

  • Occasional poster
  • *
  • Posts: 2
    • View Profile
help! i have a Problem with my HFS 2.2F (155)
« on: December 31, 2009, 06:59:49 AM »
It was working ok before, but suddenly i or my friends can't download/upload files.. it shows like the server is not available.. i've click a thousand times the self-check to verify if the connection is open but it always say: "the test is successful. the server should be working fine" :o, i verify to the port be open, and they are open, no firewall is blocking the program..so i've check everything and everything looks ok!. nevertheless, when i try to browse the page (like http://localhost:10070) it doesn't upload the background and title file for my "custome page".. and then is when i see that it's not working properly.. i try to open it in other pc and the message is :"internet explorer cannot display the webpage, diagnose connection problems".. so please.. i don't know what else to do ???.. i try to use another version but the result is the same.. :-\ may someone help me, please? :'(
thanks
« Last Edit: December 31, 2009, 06:22:25 PM by Mars »

Offline maverick

  • Tireless poster
  • ****
  • Posts: 1052
  • Computer Solutions
    • View Profile
help! i have a Problem with my HFS 2.2F (155)
« Reply #1 on: December 31, 2009, 07:51:41 AM »
First of all STOP YELLING.  Second you wrote this in the 'bug reports' forum when clearly it is something you screwed up on your end.  And third, what's up with the poll?

If the self-test shows a successful result, that's good which indicates the server is working properly.

You mention you are using a custom page you made.  That's where I think your problem is.  You might have made some html coding errors.  Load the 'default' template that comes with HFS and try it again.

If you need more info on how to use HFS check out the wiki:
http://www.rejetto.com/wiki/index.php/Main_Page
« Last Edit: December 31, 2009, 07:58:10 AM by maverick »
maverick

Offline vaaron

  • Occasional poster
  • *
  • Posts: 2
    • View Profile
help! i have a Problem with my HFS 2.2F (155)
« Reply #2 on: December 31, 2009, 08:18:22 AM »
FIRST OF ALL.. I WASN'T YELLING.. SECOND.. thanks for the advice.. i already try it  but it's the same. i can't even see the basic page in my other computer.. so the problem is not in the "html" .. its like its not accessable .. i try to connect with a file manager.. from anooooooother pc.. and it say : "Impossible connect the server".. the company that gives me the internet service change my gateway with a "new one".. 'cause the old one failed (and with that one i didn't get any problem).. anyways.. could it be that is the gatway that is giving me the problem?.. I already open the ports in the gateway too  :-\.. but nothing happens and like i said.. i can't share my files any suggestion, i already check the http://www.rejetto.com/wiki/index.php/Main_Page and nothing there help me with this problemm.. i'm really depress 'cause it is a very usefull program....   some advice?..

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12949
    • View Profile
help! i have a Problem with my HFS 2.2F (155)
« Reply #3 on: December 31, 2009, 02:42:58 PM »
it's not clear when you say "IT DOESN'T UPLOAD THE BACKGROUND AND TITLE FILE FOR MY CUSTOME PAGE".
please consider that we never saw screen, and you should describe by the point of view of someone who is not there to look.
if you don't feel like explaining it better you should consider posting a screenshot.

since you say the self-test reports it working well, it's 99.999% that it's not a network/router problem. The server is actually (read it "potentially") working, and the problem is somewhere else.

first question: is your server meant to be used over the internet, or only in the local network?

maverick told you about yelling because BOLD CAPS is considered yelling in forums (and some other places).
the easiest way to not receive such annoying complaints by other people is to type normally. ;)

Offline noussibeau

  • Occasional poster
  • *
  • Posts: 14
    • View Profile
Re: help! i have a Problem with my HFS 2.2F (155)
« Reply #4 on: January 19, 2010, 03:15:16 PM »
Hi,
I had the same ... everything what working nicely when suddenly it became impossible de download .. no apparent reason, self tes was working ..
It disappeared with no more reason than it appeared!