rejetto forum

Spaces in filenames displayed as %20 - how to stop this?

Guest · 4 · 1968

0 Members and 1 Guest are viewing this topic.

aracari

  • Guest
Is there any way I can get rid of the %20 chars in filenames?

eg: I have a filename in HFS which looks like this:
 "ugly cat.jpg"  But when I highlight the file in the left hand window of HFS so it appears in the top address window for copy/pasting into a URL to send to a friend, it gets transformed to this:
 "ugly%20cat.jpg"

ie: The space in the original filename gets changed to the %20  Is there a setting to prevent this?

-thanks for any help on this-


Offline TSG

  • Operator
  • Tireless poster
  • *****
    • Posts: 1934
    • View Profile
    • RAWR-Designs

Offline maverick

  • Tireless poster
  • ****
    • Posts: 1052
  • Computer Solutions
    • View Profile
Is there any way I can get rid of the %20 chars in filenames?

ie: The space in the original filename gets changed to the %20  Is there a setting to prevent this?

Yes.

1.  Switch to Expert Mode in HFS
2.  Click on...  Menu -> Url Encoding and -> uncheck "encode spaces"
maverick


aracari

  • Guest
Is there any way I can get rid of the %20 chars in filenames?

ie: The space in the original filename gets changed to the %20  Is there a setting to prevent this?

Yes.

1.  Switch to Expert Mode in HFS
2.  Click on...  Menu -> Url Encoding and -> uncheck "encode spaces"

Thanks Maverick, that worked  :)