Author Topic: Upload problems with large files  (Read 1569 times)

0 Members and 1 Guest are viewing this topic.

Offline bdmeyer

  • Occasional poster
  • *
  • Posts: 2
    • View Profile
Upload problems with large files
« on: August 14, 2009, 03:11:55 PM »
I tried the stable, and per the instructions here, tried beta (242)

If I upload small files, everything seems to work fine in IE8 and Firefox (2.52) (on Win 2008 64 bit)

I am trying to upload dd images (full and split)

My split's are about 650 MB each.
The full is 72 GB each.

Trying the 72 GB file causes either browser to error.
Trying about 8-10 of the 655 MB files causes the same error on the browser.
IE will complain that their was an error in the network and try to fix it. (Then it says it found no errors)
Firefox will just go to the file not found.

If I only try to send three or four 655 MB files, it works perfectly.

On 5,6 or 7, it MAY upload some of the files, and then error.

I just tried 10 filesz on the beta, and got a different error:

it says:
Confirm
Are you sure you want to navigate away from this page?
This upload will be interrupted
Press OK to continue, or Cancel to stay on the current page.

(This is after clicking the 'Upload files'
 button.
If you cancel, the Upload files button is greyed out , so you have to click 'cancle upload' and select the 10 files again.

If you click on ok, the exact error is:
The connection was reset.
The connection to the server was reset while the page was loading.


It appears the the server has crashed.
Clicking on Switch off and switch on, on the server, gets the page back, not it only displays 6 of the 10 files.

(Upload files button is still greyed out, so I have to reselect again)

I am using this on a closed network, same subnet, no firewalls, just a Gig Switch. Both machines are running at gigE.



Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12953
    • View Profile
Re: Upload problems with large files
« Reply #1 on: August 17, 2009, 11:52:56 AM »
i fear most browsers still don't support such big uploads.
can anyone make tests to confirm this problem is not related to HFS ?

Offline bdmeyer

  • Occasional poster
  • *
  • Posts: 2
    • View Profile
Re: Upload problems with large files
« Reply #2 on: August 17, 2009, 12:42:19 PM »
I didn't realize it might be browser related. I will try chrome and safari also.

Thanks for the quick reply.

--Bruce

Offline MarkV

  • Tireless poster
  • ****
  • Posts: 746
    • View Profile
Re: Upload problems with large files
« Reply #3 on: August 24, 2009, 09:04:33 PM »
Try Opera.
http://worldipv6launch.org - The world is different now.