rejetto forum

DESPERATE MAN HFS DRIVING ME INSANE!

0 Members and 1 Guest are viewing this topic.

Offline jake.abella

  • Occasional poster
  • *
    • Posts: 1
    • View Profile
Port-forwarding Configurations, I have done it. Fact of the matter is I was able to use the HFS old version flawlessly.I was happy, until I made the biggest mistake of my HFS-ing tenure. I did an upgrade. all of the suddent self test keeps failing saying I am behind a router, please ensure that your port is set to XXXX. what HFS 2.2 is missing is that my port is already set to XXXX. I want to get my old HFS back, but i couldn't find an old version anywhere.
I have followed all steps in port-forwarding.com. . .still nothing...HELP ME


Offline TSG

  • Operator
  • Tireless poster
  • *****
    • Posts: 1934
    • View Profile
    • RAWR-Designs
ehm... got a firewall on the system? The version of HFS shouldn't be the problem... 2.3 works fine here.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13307
    • View Profile
welcome jake,
i'm sorry for your problem.

the current HFS version is working for everyone. I'm sure it is not its fault.
there must be something else, like a security software on your computer blocking HFS because it has changed (upgraded), or the local IP of your computer may have changed.

if you want to turn back to the previous version, as you wish.
you can use a link like this, just adjust it for the version you need: www.rejetto.com/files/hfs/hfs2.2e.zip

Previous versions are not safe. There are known flaws that may harm your data.


Offline luca69

  • Occasional poster
  • *
    • Posts: 95
    • View Profile
I got a similar problem: after reboot of my PC HFS was not working! I changed every till I found that Skype was blocking the port!
So I stopped Skype, I started HFS and it works fine  :D

So, try to disable other software and check your firewall settings
Life is what happens to you while you are busy making other plans


Offline Mars

  • Operator
  • Tireless poster
  • *****
    • Posts: 2008
    • View Profile
into skype  options > connexions

 always uncheck 'uses ports 80 and 443 as alternative' (or something similar)

after this the port 80 is free to HFS
 ;)


Offline 80063r

  • Occasional poster
  • *
    • Posts: 40
    • View Profile
...like a security software on your computer blocking HFS because it has changed (upgraded),...

I second that.  I use Kaspersky and everytime HFS is upgraded, I have to go into Kaspersky and open the ports for the new version.  Its no big deal for me, but because of this, I disabled automatic updating for HFS.

edit:  This is just a note for the original poster.  I like having the option to update automatically, I just don't use it.
« Last Edit: May 23, 2009, 02:44:06 AM by 80063r »


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13307
    • View Profile
doesn't K. have an option to exclude checking on a specific folder or file?


Offline 80063r

  • Occasional poster
  • *
    • Posts: 40
    • View Profile
Yes, it does in fact have the ability to exclude a specific file or folder from further protection.  Though I'm not sure that if you select only a file, that the exclusion would still be in effect on a file that changes.  I'll test that....

---------------------------
I tested it already.  Selecting to exclude a folder doesn't work.

 Keep in mind that there are several types of exclusions and trusted application types.  The "Trusted Zone Exclusion Masks" and "Trusted Zone Trusted Application" types don't work for allowing file modifications.  The type that works is the Firewall rules for filtering.  Once you have created your initial rule to allow TCP activity, you can look at the firewall trusted applications list and click "hfs.exe" then click "Edit" on the right.  At the bottom of "Rules for hfs.exe" window there is a "check box" for "Do not monitor for application files modification."
« Last Edit: May 24, 2009, 05:13:31 PM by 80063r »