Author Topic: Load Macro  (Read 2166 times)

0 Members and 1 Guest are viewing this topic.

Offline r][m

  • Tireless poster
  • ****
  • Posts: 347
    • View Profile
Load Macro
« on: October 18, 2008, 03:22:21 PM »
Am I missing something, or does the load macro not work anymore?
I had tested it some time ago, and it worked. Now in 208 it doesn't.
From wiki:
load | A
you'll love this one. You can specify A as a file name, or as a URL. It will load and expand to it. The file or URL you specify must be accessible from the server machine. A can be
Code: [Select]
C:\windows\win.ini or also http://another_hfs_in_lan/the_file_i_want.txt.

Offline Foggy

  • Tireless poster
  • ****
  • Posts: 806
    • View Profile
Re: Load Macro
« Reply #1 on: October 19, 2008, 09:40:47 AM »
Can you post an example of the macro code you were trying to use.

Offline rejetto

  • Administrator
  • Tireless poster
  • *
  • Posts: 12953
    • View Profile
Re: Load Macro
« Reply #2 on: October 19, 2008, 10:48:35 AM »
Just tested.
It works here.
I tried this code
{.load|C:\boot.ini.}
if cannot find the problem, try posting your code

Offline r][m

  • Tireless poster
  • ****
  • Posts: 347
    • View Profile
Re: Load Macro
« Reply #3 on: October 20, 2008, 02:02:58 PM »
I've been trying to recreate what happened, but its working now?
Maybe a system problem.
Rejetto, delete this thread if you like, as it serves no purpose now.

Offline Fysack

  • Tireless poster
  • ****
  • Posts: 635
  • present picture
    • View Profile
    • Admin
Re: Load Macro
« Reply #4 on: October 21, 2008, 04:03:00 PM »
You started the topic r][m, so you can lock it  ;)

Then you want get comments from dudes like me  ;D

PS! This information is good for the search in the forum, an other people with the same problem could read and understand
GOD CAN READ YOUR MIND