rejetto forum

Folder Names not being shown

0 Members and 1 Guest are viewing this topic.

Offline d95gas

  • Occasional poster
  • *
    • Posts: 10
    • View Profile
Hi,
Relatively new user to HFS and seem to falling at the first hurdle.   Running version 2.2F

I have a custom template that runs fine with the exception of one thing.  It wont show any folder names unless I add these in the "Comments" on HFS.  The folders have sub-folders and these are the same; Folder Icon is shown but not the folder title.

Been through all the obvious settings and cannot see anything to turn folder names on or off.

I dont fancy having to label all the folders through the comments box, as there is going to be a good few folders.

Any pointers would be very welcome.


Thanks


Offline bmartino1

  • Tireless poster
  • ****
    • Posts: 901
  • I'm only trying to help i mean no offense.
    • View Profile
    • My HFS Google Drive Shared Link
i would suspect your template file is casuing this issue, or that you are adding "empty" folders and/or adding folder from all over the computer instead of having them all in a structured folder tree...

I would ask that you post you "template you are using"
Menu> html template> edit (i'm using the beta build, so some menu option may not be available...)
or press the F6 button

notepad or HFS will open with the template you are using, posting it will let me/other forum members see if the macros are causing the issue due to editing it and/or bad template download.....

and/or try using another template:
Here is one that works for me:
Live template: https://drive.google.com/file/d/0B9u5dgydfOEuV3Q4WnZDbkxUTlk/edit?usp=sharing
Files i try to keep and share can be found on my google drive:

https://drive.google.com/drive/folders/1FOWi3Gqaldld6JLXvZ-biDv4RSguf0IC


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13304
    • View Profile
check first if the default template works fine.
in case, it's nothing to do with settings.