Author Topic: Issues adding files / folders  (Read 1725 times)

0 Members and 1 Guest are viewing this topic.

Offline selkov

  • Tireless poster
  • ****
  • Posts: 120
    • View Profile
Issues adding files / folders
« on: August 23, 2008, 12:55:26 AM »
I am using a network attached storage drive.
When i browse to it to add files from within HFS i can do so ok.
But if i try to add a real folder or a virtual folder from the NAS it will not even see the directory structure.
It sees the NAS drive but it does not expand to any folders!

Can you help?

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: Issues adding files / folders
« Reply #1 on: August 29, 2008, 12:17:01 PM »
where is HFS running?
how do you normally access your NAS? drive letter? which one?

Offline selkov

  • Tireless poster
  • ****
  • Posts: 120
    • View Profile
Re: Issues adding files / folders
« Reply #2 on: August 29, 2008, 03:25:55 PM »
The HFS server is running on a dedicated PC @ address 192.168.0.7.
The NAS is running @ address 192.168.0.8
I can MAP the drive to any letter I wish or access it via a web browser by 1p or name [NasDrive1]
Also if it is not mapped it is accessible through the network segment of the file explorer as they are both in the same work group.


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: Issues adding files / folders
« Reply #3 on: August 30, 2008, 11:44:57 AM »
I guess you mean you can access the NAS trough the windows' file sharing.
I shared a folder "upload" on my own computer "2510p", so the path is \\2510p\upload.
Then i entered the network explorer, in 2510p, and drag&dropped the "upload" folder on HFS, as virtual folder. It works, and it can be expanded to see what's inside.

Then i made another try: i mapped that folder to drive N: and, from "my computer", i drag&dropped on HFS. The story was the same: it works.

Is there anything i'm missing?

Offline selkov

  • Tireless poster
  • ****
  • Posts: 120
    • View Profile
Re: Issues adding files / folders
« Reply #4 on: August 30, 2008, 12:40:51 PM »
Is 2510p located on a different pc?
The NAS drive has its own mac address and own ip address.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: Issues adding files / folders
« Reply #5 on: August 30, 2008, 01:19:11 PM »
2510p is the name of my own pc, that is the only PC used for the test

Offline selkov

  • Tireless poster
  • ****
  • Posts: 120
    • View Profile
Re: Issues adding files / folders
« Reply #6 on: August 30, 2008, 01:40:02 PM »
I think that may be where the issue lies.
The NAS is seen as a separate PC.
I tried to map a drive of a third pc and it also did the same thing.

Might it be with the delay that the mapped drive has to read from the other device and HFS times out?

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: Issues adding files / folders
« Reply #7 on: August 30, 2008, 02:29:27 PM »
i didn't understand: did it work with the third PC or did it give you the same problem?

Offline selkov

  • Tireless poster
  • ****
  • Posts: 120
    • View Profile
Re: Issues adding files / folders
« Reply #8 on: August 30, 2008, 05:22:42 PM »
It did not work when mapping a drive for a different pc [the third] nor the nas.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
  • Posts: 13146
    • View Profile
Re: Issues adding files / folders
« Reply #9 on: August 31, 2008, 12:42:19 PM »
ok i will test asap using 2 PCs

Offline selkov

  • Tireless poster
  • ****
  • Posts: 120
    • View Profile
Re: Issues adding files / folders
« Reply #10 on: September 01, 2008, 05:47:24 PM »
That is very nice of you.
Thanks.