rejetto forum

Nodosur questions...

nodosur · 37 · 11072

0 Members and 1 Guest are viewing this topic.

Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
it's just because RAWR requires 2.3
i'm sure it is written somewhere


Offline nodosur

  • Occasional poster
  • *
    • Posts: 30
  • Mamá !... donde estoy ?...
    • View Profile
    • www.no2ur.com.ar .:. Nodo Sur .:. Diseño Web + Hosting + TI
with v.2.3 beta build 186 this templates rawr not mork over firefox but work OK over IE v.7 Opera v.9.5 and Safari v.3.1.1

v.2.3 is run now with RAWR-Template-0.1.0.tpl ...  pleass see http://nodosur.laweb.es:8082 over navigators and comment, thanks.....
Salu2 a To2
®


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
are you sure you added the CSS mime type?
because i visited your site once again, and using firebug plugin, i noticed

Code: [Select]
content-disposition attachment; filename="rawr_black_main.css";
content-Type application/octet-stream

re-check your mime settings


Offline nodosur

  • Occasional poster
  • *
    • Posts: 30
  • Mamá !... donde estoy ?...
    • View Profile
    • www.no2ur.com.ar .:. Nodo Sur .:. Diseño Web + Hosting + TI
yes I have MIME seting OK and run HFS v.2.3 build 186

and you! how do you see my intranet with the firefox?

I see Ok with IE v.7 , Opera v.9.5 and Safari v.3.1.1

but with firefox I see badly

 
« Last Edit: June 30, 2008, 11:13:50 PM by nodosur »
Salu2 a To2
®


Offline TSG

  • Moderator
  • Tireless poster
  • *****
    • Posts: 1934
    • View Profile
    • RAWR-Designs
No. It is definitely your HFS. I ran tests before but posting my first post but here is proof. Fix your MIME types and restart HFS.
« Last Edit: July 01, 2008, 12:00:05 AM by That_Stevens_Guy »


Offline nodosur

  • Occasional poster
  • *
    • Posts: 30
  • Mamá !... donde estoy ?...
    • View Profile
    • www.no2ur.com.ar .:. Nodo Sur .:. Diseño Web + Hosting + TI
my HFS is v.2.3 build 186 and it is updated automatically

I included in mime config the tag *.css | text/css as you indicated it to me.....
but with the navigating only one that does not work Rawr it is with the firefox ... with other OK.....

but if I use them LIVE or default template...  I have no problem with any navigator...


he forgives ... not that another thing to do....



another related topic:

how customize the icons?

Salu2 a To2
®


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
my HFS is v.2.3 build 186 and it is updated automatically
I included in mime config the tag *.css | text/css as you indicated it to me.....

ok, but something gone wrong, because i just tested with a clean hfs+rawr, and the reply says
Content-Type   text/css
that's the correct value,
while when i watched your server it had a different value, so retry to set mime types.

Quote
how customize the icons?

file by file is: right click -> icon
but maybe you meant this: menu -> virtual file system -> icon masks


Offline nodosur

  • Occasional poster
  • *
    • Posts: 30
  • Mamá !... donde estoy ?...
    • View Profile
    • www.no2ur.com.ar .:. Nodo Sur .:. Diseño Web + Hosting + TI
excuse:
do not I understand you firstly response, must do anything more with the configuration of mime?

and for your second response, I refer to like customize the icons that it shows template, and not to the icons that there shows the interface of control of HFS
Salu2 a To2
®


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
1. you must ensure the mime settings were not lots

2. yes, i understood perfectly. doesn't my advice work? try refreshing on the browser


Offline nodosur

  • Occasional poster
  • *
    • Posts: 30
  • Mamá !... donde estoy ?...
    • View Profile
    • www.no2ur.com.ar .:. Nodo Sur .:. Diseño Web + Hosting + TI
1. you must ensure the spoil settings were not lots
my configuration of mime includes *css

2. yes, i understood perfectly. doesn't my advice work? try refreshing on the browser
talvez express myself badly, which I wish is to personalize the icons that it shows template rawr in the navigator



my HFS now is 2.3 build 187 new.new.... and with firefox rawr is see bad, at now what ?
« Last Edit: July 01, 2008, 02:29:06 PM by nodosur »
Salu2 a To2
®


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
1. can you provide a screenshot of the mime settings window?
2. i don't understand this new description of what you need


Offline nodosur

  • Occasional poster
  • *
    • Posts: 30
  • Mamá !... donde estoy ?...
    • View Profile
    • www.no2ur.com.ar .:. Nodo Sur .:. Diseño Web + Hosting + TI
1) send my mime config

2) send part image this template, the icons that the template shows are those that I want to personalize, I refer to the icons that the navigator sees.
Salu2 a To2
®


Offline rejetto

  • Administrator
  • Tireless poster
  • *****
    • Posts: 13308
    • View Profile
1. it's fucking strange. It may be an HFS bug. i'll contact you directly and see what can we do.

2. ok, so i can confirm i understood perfectly since your first request, and answered the best i could.


Offline nodosur

  • Occasional poster
  • *
    • Posts: 30
  • Mamá !... donde estoy ?...
    • View Profile
    • www.no2ur.com.ar .:. Nodo Sur .:. Diseño Web + Hosting + TI
1. it's fucking strange. It May be an HFS bug. íll contact you directly and see what dog we do.
I stay in expectation of your contact



2. ok, so i dog confirm i understood perfectly since your first request, and answered the best i could.
ok ..
but since I do to personalize the icons that it shows template?   
I find some icons in the folder of images of template, but do not others
for example....
the icon of folder and of image .jpg not wherefrom it takes it template, but the icon associated with the file .php the template it takes it from his folder call E:\HFS\template\Icons
« Last Edit: July 01, 2008, 03:11:54 PM by nodosur »
Salu2 a To2
®


Offline TSG

  • Moderator
  • Tireless poster
  • *****
    • Posts: 1934
    • View Profile
    • RAWR-Designs
but since I do to personalize the icons that it shows template?   
I find some icons in the folder of images of template, but do not others

There is a small amount of icons which are RAWR-Template icons, for the controls on the template. The folder/file icons are from HFS and your operating system. Ino they look kind of bad, but there is nothing I can do about this, short of creating my own icon for every filetype, and thats not going to happen.
« Last Edit: July 01, 2008, 03:11:02 PM by That_Stevens_Guy »