rejetto forum

Hfs minimizing to tray, and staying there (Ubuntu 8.04)

Guest · 11 · 3392

0 Members and 1 Guest are viewing this topic.

HongKong

  • Guest
Hi,

I have this problem with both 2.2 delta and 2.3 beta of hfs. Hfs minimizes to tray, then won't recover.
I know hfs is designed for windows, and this is not your problem, but can't you guys incorporate a "open" or "show" button
in the left-click menu of the tray-icon?

Or has anybody solved this problem before-hand. I appreciate the help, anyways ;)


Offline Mars

  • Operator
  • Tireless poster
  • *****
    • Posts: 1987
    • View Profile
you must right click on the tray-icon and select Restore (above exit) ;)


HongKong

  • Guest
you must right click on the tray-icon and select Restore (above exit) ;)


The only thing above the exit-button on my hfs is switch off and about :)


Offline MarkV

  • Tireless poster
  • ****
    • Posts: 761
    • View Profile
Right click the minimized icon and select 'Restore'.
http://worldipv6launch.org - The world is different now.


HongKong

  • Guest
Right click the minimized icon and select 'Restore'.

Again. I don't have that option when I right-click the minimized icon.
The only choice, along with "exit" is "switch off", and above that "about"


Offline MarkV

  • Tireless poster
  • ****
    • Posts: 761
    • View Profile
Which version? I think Restore is 2.3 only...

http://worldipv6launch.org - The world is different now.


HongKong

  • Guest
Which version? I think Restore is 2.3 only...


I have the 2.3 beta


HongKong

  • Guest
If you would find the time, you could maybe try and send me your functioning hfs.exe-file by mail: arnt.ulsund@gmail.com :)


Offline MarkV

  • Tireless poster
  • ****
    • Posts: 761
    • View Profile
Not neccessary, as I have the exact same file. But I'm attaching it to this post.

Edit: The Restore option does not show if 'Minimize to tray' is disabled.

[attachment deleted by admin]
« Last Edit: June 01, 2008, 07:24:08 PM by MarkV »
http://worldipv6launch.org - The world is different now.


Mr tickle

  • Guest
try locate your hfs.ini file and set this line > window-max=yes ... works for me!


HongKong

  • Guest
try locate your hfs.ini file and set this line > window-max=yes ... works for me!

Thanks so much for the help from all of you, bothering to answer me :)
But a special thanks to Mr tickle, who solved the problem for me:D