rejetto forum

Shout box issue with win XP 64 bit (rawr template)

0 Members and 1 Guest are viewing this topic.

Offline Sentinel

  • Occasional poster
  • *
    • Posts: 28
    • View Profile
Ask rejetto, has nothing to do with me... I have done just simple template operations, the 32bit/64bit stuff is rejetto's department with the template engine ;D

So here i am posting it here, cause i don;t realy know where else to put this now

I have been struggling with the shout box since i installed the rawr template but i never got it to work.
then suddenly it hit me, I was using win XP Pro 64bit and i noticed that people using the normal 32bit version had no issues what so ever.

So my question is: is there a simple fix for this or it this issue going to be addressed in the next release?

hope you can help me with this rejetto

thx.



Offline Fysack

  • Tireless poster
  • ****
    • Posts: 644
  • present picture
    • View Profile
    • Admin
I use Vista 64bit, i never had a problem with shoutbox in RAWR.
Do you use the latest HFS beta..  New futures in RAWR, often depends on new futures in HFS
Have you tried to open your shoutbox URL directly in browser..

64 has come to stay, hang in there bro  ;)
GOD CAN READ YOUR MIND


Offline Sentinel

  • Occasional poster
  • *
    • Posts: 28
    • View Profile
got the lates beta, and rawr template and it won't work  :-\
and yes this seems an XP 64bit only issue then, or i am overlooking something
the box makes the files but they won't show  ???

any ideas would be of great help


Offline Fysack

  • Tireless poster
  • ****
    • Posts: 644
  • present picture
    • View Profile
    • Admin
hmm, i never used xp64, and my vista64 works, so im clueless. But if xp64 had half the issues vista64 has, yea it could your xp64  :P

..but if you write a txt and shout i HFS/RAWR. Does your http://*****.shoutbox.com get syncronized/updated ?

GOD CAN READ YOUR MIND


Offline Sentinel

  • Occasional poster
  • *
    • Posts: 28
    • View Profile
if i was using an external shout box then i would probably not have this issue, i'm talking about the shoutbox from the rawr template.
Or i've missed something, but it should work without any extra actions :S


Offline Fysack

  • Tireless poster
  • ****
    • Posts: 644
  • present picture
    • View Profile
    • Admin
WTF hmmm, when i used the ToG template, i had to have an shoutbox registred at myshoutbox.com
And then put that shoutboxlink in the HFS - edit HTML.

Clearly T.S.G & G.E. have now integrated a shoutbox in their RAWR template

No Sentinel, you have not missed someting, its me, that missed someting  ::)
GOD CAN READ YOUR MIND